<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>SCP Odongpiny dropped as police court boss - Alleastafrica</title>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1707709980', '0');</script>
<!-- Meta Tag Manager -->
<meta name="author" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;HcOjUGLXTeJsnITjc-gp8XYHXCadkyqKwX4Z437I44c&quot; /&gt;" />
<!-- / Meta Tag Manager -->
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.alleastafrica.com/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SCP Odongpiny dropped as police court boss - Alleastafrica" />
<meta property="og:description" content="The director for Human Resource Management in Police, Col Jesse Kamunanwire, has dropped Senior Commissioner of Police (SCP) Dennis Odongpiny as Police Court Chairman. In a message released Thursday, Col Kamunanwire has replaced Odongpiny with SCP Charles Birungi. However, Odongpiny&#8217;s next destination has not been mentioned in the reshuffle. Senior Superintendent of Police (SSP) Barbra Elungat has been appointed as member of Police Court also known as Police Disciplinary Tribunal. SSP Elungat joins other members of the court who include; Commissioner of Police (CP) Olivia Wawire, Assistant Commissioner of Police (ACP) Michael Manzi and prosecutor SSP Stephen Ibanda. A senior officer at Naguru police headquarter has intimated that Odongpiny has been dropped because he will be retiring in May 2020 after clocking 60 years. CP Wawire who is also deputy to AIGP Asan Kasingye as Chief Police Commissar will remain as the second-high ranking officer in the Police Court. ACP Cohen John Arinaitwe has appointed deputy commander National Command and Control Centre which was commissioned by President Museveni on November 28, 2019 at the Naguru police headquarters. Superintendent of Police (SP) Charles Odikor has been appointed Acting ACP and deputy Inspector of Vehicles (IOV). ACP Lydia Kantono has been transferred from Operations Directorate to Crime Intelligence. SSP Ousamane Cantong has been moved from Olilim Police Training School (PTS) to police headquarters, SP Jasper Oloka has been appointed Commandant Olilim PTS and SP Boaz Katuzeyo has been transferred from Counter-Terrorism directorate to Aviation Security as commandant. Kamunanwire has also appointed nine police officers at the ranks of SP and Assistant Superintendent of Police (ASP) to work as District Police Commanders (DPCs) for district such as Jinja, Adjumani, Bududa, Rubirizi, Kapelebyongo, Kagadi and Kaliro. At least 63 ASPs have been appointed as Officers In charge (OC) Stations in Mukono, Nakaseke, Nsangi, Moroto, Kotido, Bukedea and Sironko. In total, Kamunanwire has appointed and transferred 104 senior police officers from the ranks of ASP to SCP. By Daily Monitor " />
<meta property="og:url" content="https://www.alleastafrica.com/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/" />
<meta property="og:site_name" content="Alleastafrica" />
<meta property="article:publisher" content="https://www.facebook.com/alleastafrica/" />
<meta property="article:section" content="HEADLINES" />
<meta property="article:published_time" content="2019-12-26T13:28:12+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2019/12/latest005pix.jpg?fit=600%2C400&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2019/12/latest005pix.jpg?fit=600%2C400&#038;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The director for Human Resource Management in Police, Col Jesse Kamunanwire, has dropped Senior Commissioner of Police (SCP) Dennis Odongpiny as Police Court Chairman. In a message released Thursday, Col Kamunanwire has replaced Odongpiny with SCP Charles Birungi. However, Odongpiny&#8217;s next destination has not been mentioned in the reshuffle. Senior Superintendent of Police (SSP) Barbra Elungat has been appointed as member of Police Court also known as Police Disciplinary Tribunal. SSP Elungat joins other members of the court who include; Commissioner of Police (CP) Olivia Wawire, Assistant Commissioner of Police (ACP) Michael Manzi and prosecutor SSP Stephen Ibanda. A senior officer at Naguru police headquarter has intimated that Odongpiny has been dropped because he will be retiring in May 2020 after clocking 60 years. CP Wawire who is also deputy to AIGP Asan Kasingye as Chief Police Commissar will remain as the second-high ranking officer in the Police Court. ACP Cohen John Arinaitwe has appointed deputy commander National Command and Control Centre which was commissioned by President Museveni on November 28, 2019 at the Naguru police headquarters. Superintendent of Police (SP) Charles Odikor has been appointed Acting ACP and deputy Inspector of Vehicles (IOV). ACP Lydia Kantono has been transferred from Operations Directorate to Crime Intelligence. SSP Ousamane Cantong has been moved from Olilim Police Training School (PTS) to police headquarters, SP Jasper Oloka has been appointed Commandant Olilim PTS and SP Boaz Katuzeyo has been transferred from Counter-Terrorism directorate to Aviation Security as commandant. Kamunanwire has also appointed nine police officers at the ranks of SP and Assistant Superintendent of Police (ASP) to work as District Police Commanders (DPCs) for district such as Jinja, Adjumani, Bududa, Rubirizi, Kapelebyongo, Kagadi and Kaliro. At least 63 ASPs have been appointed as Officers In charge (OC) Stations in Mukono, Nakaseke, Nsangi, Moroto, Kotido, Bukedea and Sironko. In total, Kamunanwire has appointed and transferred 104 senior police officers from the ranks of ASP to SCP. By Daily Monitor " />
<meta name="twitter:title" content="SCP Odongpiny dropped as police court boss - Alleastafrica" />
<meta name="twitter:site" content="@alleastafrica" />
<meta name="twitter:image" content="https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2019/12/latest005pix.jpg?fit=600%2C400&#038;ssl=1" />
<meta name="twitter:creator" content="@alleastafrica" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.alleastafrica.com/#organization","name":"Alleastafrica","url":"https://www.alleastafrica.com/","sameAs":["https://www.facebook.com/alleastafrica/","https://twitter.com/alleastafrica"],"logo":{"@type":"ImageObject","@id":"https://www.alleastafrica.com/#logo","url":"https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2016/10/Eastafrica-logo.jpg?fit=960%2C233&ssl=1","width":960,"height":233,"caption":"Alleastafrica"},"image":{"@id":"https://www.alleastafrica.com/#logo"}},{"@type":"WebSite","@id":"https://www.alleastafrica.com/#website","url":"https://www.alleastafrica.com/","name":"Alleastafrica","publisher":{"@id":"https://www.alleastafrica.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.alleastafrica.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.alleastafrica.com/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/#primaryimage","url":"https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2019/12/latest005pix.jpg?fit=600%2C400&ssl=1","width":600,"height":400},{"@type":"WebPage","@id":"https://www.alleastafrica.com/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/#webpage","url":"https://www.alleastafrica.com/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/","inLanguage":"en-GB","name":"SCP Odongpiny dropped as police court boss - Alleastafrica","isPartOf":{"@id":"https://www.alleastafrica.com/#website"},"primaryImageOfPage":{"@id":"https://www.alleastafrica.com/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/#primaryimage"},"datePublished":"2019-12-26T13:28:12+00:00","dateModified":"2019-12-26T13:28:12+00:00","breadcrumb":{"@id":"https://www.alleastafrica.com/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.alleastafrica.com/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.alleastafrica.com/","url":"https://www.alleastafrica.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.alleastafrica.com/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/","url":"https://www.alleastafrica.com/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/","name":"SCP Odongpiny dropped as police court boss"}}]},{"@type":"Article","@id":"https://www.alleastafrica.com/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/#article","isPartOf":{"@id":"https://www.alleastafrica.com/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/#webpage"},"author":{"@id":"https://www.alleastafrica.com/author/judy/#author"},"headline":"SCP Odongpiny dropped as police court boss","datePublished":"2019-12-26T13:28:12+00:00","dateModified":"2019-12-26T13:28:12+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.alleastafrica.com/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/#webpage"},"publisher":{"@id":"https://www.alleastafrica.com/#organization"},"image":{"@id":"https://www.alleastafrica.com/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/#primaryimage"},"articleSection":"HEADLINES,LATEST NEWS,UGANDA"},{"@type":["Person"],"@id":"https://www.alleastafrica.com/author/judy/#author","name":"Newsroom","image":{"@type":"ImageObject","@id":"https://www.alleastafrica.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a891ce5e67f3e5c9c75450bc797668d5?s=96&d=mm&r=g","caption":"Newsroom"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alleastafrica &raquo; Feed" href="https://www.alleastafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alleastafrica &raquo; Comments Feed" href="https://www.alleastafrica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alleastafrica &raquo; SCP Odongpiny dropped as police court boss Comments Feed" href="https://www.alleastafrica.com/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/feed/" />
<link rel="amphtml" href="https://www.alleastafrica.com/amp/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/" /><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.alleastafrica.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://www.alleastafrica.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pencisc-css'  href='https://www.alleastafrica.com/wp-content/plugins/penci-framework/assets/css/single-shortcode.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='https://www.alleastafrica.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='line-awesome-css'  href='https://www.alleastafrica.com/wp-content/themes/otatech/css/line-awesome.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='weather-icons-css'  href='https://www.alleastafrica.com/wp-content/themes/otatech/css/weather-icons.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='penci-style-css'  href='https://www.alleastafrica.com/wp-content/themes/otatech/style.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.alleastafrica.com/wp-content/cache/wpfc-minified/kmvr0s5x/c3r4o.css" media="all"/>
<style id='penci-style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.alleastafrica.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.alleastafrica.com/wp-content/cache/wpfc-minified/kp1bvgb3/9ne6c.css" media="all"/>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='//www.alleastafrica.com/wp-content/cache/wpfc-minified/2onbi95d/9ne6c.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.alleastafrica.com/wp-includes/js/jquery/jquery.js'></script> -->
<!-- <script type='text/javascript' src='https://www.alleastafrica.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"03973f5d42","_ajax_url":"https:\/\/www.alleastafrica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//www.alleastafrica.com/wp-content/cache/wpfc-minified/2mvx2jew/bkjoj.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.alleastafrica.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.alleastafrica.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.alleastafrica.com\/"};
/* ]]> */
</script>
<script src='//www.alleastafrica.com/wp-content/cache/wpfc-minified/9apdcguk/bkjoj.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.alleastafrica.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js'></script> -->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.alleastafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.alleastafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.8" />
<link rel='shortlink' href='https://wp.me/p7Rr30-IFY' />
<link rel="alternate" type="application/json+oembed" href="https://www.alleastafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alleastafrica.com%2F2019%2F12%2F26%2Fscp-odongpiny-dropped-as-police-court-boss%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.alleastafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alleastafrica.com%2F2019%2F12%2F26%2Fscp-odongpiny-dropped-as-police-court-boss%2F&#038;format=xml" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
var OneSignal = window.OneSignal || [];
OneSignal.push(function() {
OneSignal.init({
appId: "f86ec292-cc70-4890-9d1d-11f68f74df1c",
});
});
</script><script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
(function () {
"use strict";
PENCILOCALCACHE = {
data: {},
remove: function ( ajaxFilterItem ) {
delete PENCILOCALCACHE.data[ajaxFilterItem];
},
exist: function ( ajaxFilterItem ) {
return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
},
get: function ( ajaxFilterItem ) {
return PENCILOCALCACHE.data[ajaxFilterItem];
},
set: function ( ajaxFilterItem, cachedData ) {
PENCILOCALCACHE.remove( ajaxFilterItem );
PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
}
};
}
)();function penciBlock() {
this.atts_json = '';
this.content = '';
}</script>
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
if (window.wfLogHumanRan) { return; }
window.wfLogHumanRan = true;
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//www.alleastafrica.com/?wordfence_lh=1&hid=F74FCFC67623257C9FFF6016CD20855C');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.alleastafrica.com/xmlrpc.php"><script type="application/ld+json">{
"@context": "http:\/\/schema.org\/",
"@type": "organization",
"@id": "#organization",
"logo": {
"@type": "ImageObject",
"url": "https:\/\/i2.wp.com\/www.alleastafrica.com\/wp-content\/uploads\/2018\/08\/new-logo.png?fit=2741%2C352&ssl=1"
},
"url": "https:\/\/www.alleastafrica.com\/",
"name": "Alleastafrica",
"description": "Top stories from East Africa "
}</script><script type="application/ld+json">{
"@context": "http:\/\/schema.org\/",
"@type": "WebSite",
"name": "Alleastafrica",
"alternateName": "Top stories from East Africa ",
"url": "https:\/\/www.alleastafrica.com\/"
}</script><script type="application/ld+json">{
"@context": "http:\/\/schema.org\/",
"@type": "WPSideBar",
"name": "Sidebar Right",
"alternateName": "Add widgets here to display them on blog and single",
"url": "https:\/\/www.alleastafrica.com\/2019\/12\/26\/scp-odongpiny-dropped-as-police-court-boss"
}</script><script type="application/ld+json">{
"@context": "http:\/\/schema.org\/",
"@type": "WPSideBar",
"name": "Sidebar Left",
"alternateName": "Add widgets here to display them on page",
"url": "https:\/\/www.alleastafrica.com\/2019\/12\/26\/scp-odongpiny-dropped-as-police-court-boss"
}</script><script type="application/ld+json">{
"@context": "http:\/\/schema.org\/",
"@type": "WPSideBar",
"name": "Footer Column #2",
"alternateName": "Add widgets here to display them in the second column of the footer",
"url": "https:\/\/www.alleastafrica.com\/2019\/12\/26\/scp-odongpiny-dropped-as-police-court-boss"
}</script><script type="application/ld+json">{
"@context": "http:\/\/schema.org\/",
"@type": "BlogPosting",
"headline": "SCP Odongpiny dropped as police court boss",
"description": "The director for Human Resource Management in Police, Col Jesse Kamunanwire, has dropped Senior Commissioner of Police (SCP) Dennis Odongpiny as Police Court Chairman. In a message released Thursday, Col Kamunanwire has replaced Odongpiny with SCP Charles Birungi. However, Odongpiny&#8217;s next destination has not been mentioned in the reshuffle. Senior Superintendent of Police (SSP) Barbra Elungat has been appointed as member of Police Court also known as Police Disciplinary Tribunal. SSP Elungat joins other members of the court who include; Commissioner of Police (CP) Olivia Wawire, Assistant Commissioner of Police (ACP) Michael Manzi and prosecutor SSP Stephen Ibanda. A senior officer at Naguru police headquarter has intimated that Odongpiny has been dropped because he will be retiring in May 2020 after clocking 60 years. CP Wawire who is also deputy to AIGP Asan Kasingye as Chief Police Commissar will remain as the second-high ranking officer in the Police Court. ACP Cohen John Arinaitwe has appointed deputy commander National Command and Control Centre which was commissioned by\u00a0President Museveni on November 28, 2019\u00a0at the Naguru police headquarters. Superintendent of Police (SP) Charles Odikor has been appointed Acting ACP and deputy Inspector of Vehicles (IOV). ACP Lydia Kantono has been transferred from Operations Directorate to Crime Intelligence. SSP Ousamane Cantong has been moved from Olilim Police Training School (PTS) to police headquarters, SP Jasper Oloka has been appointed Commandant Olilim PTS and SP Boaz Katuzeyo has been transferred from Counter-Terrorism directorate to Aviation Security as commandant. Kamunanwire has also appointed nine police officers at the ranks of SP and Assistant Superintendent of Police (ASP) to work as District Police Commanders (DPCs) for district such as Jinja, Adjumani, Bududa, Rubirizi, Kapelebyongo, Kagadi and Kaliro. At least 63 ASPs have been appointed as Officers In charge (OC) Stations in Mukono, Nakaseke, Nsangi, Moroto, Kotido, Bukedea and Sironko. In total, Kamunanwire has appointed and transferred 104 senior police officers from the ranks of ASP to SCP. By Daily Monitor\u00a0...",
"datePublished": "2019-12-26",
"datemodified": "2019-12-26",
"mainEntityOfPage": "https:\/\/www.alleastafrica.com\/2019\/12\/26\/scp-odongpiny-dropped-as-police-court-boss\/",
"image": {
"@type": "ImageObject",
"url": "https:\/\/i0.wp.com\/www.alleastafrica.com\/wp-content\/uploads\/2019\/12\/latest005pix.jpg?fit=600%2C400&ssl=1",
"width": 600,
"height": 400
},
"publisher": {
"@type": "Organization",
"name": "Alleastafrica",
"logo": {
"@type": "ImageObject",
"url": "https:\/\/i2.wp.com\/www.alleastafrica.com\/wp-content\/uploads\/2018\/08\/new-logo.png?fit=2741%2C352&ssl=1"
}
},
"author": {
"@type": "Person",
"@id": "#person-Newsroom",
"name": "Newsroom"
}
}</script><meta property="fb:app_id" content="348280475330978"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.alleastafrica.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
<link rel="manifest"
href="https://www.alleastafrica.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://www.alleastafrica.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3bad45bf-0a15-48db-bb82-d035219a6893';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.alleastafrica.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://www.alleastafrica.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<link rel="icon" href="https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/icon.png?fit=150%2C149&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/icon.png?fit=150%2C149&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/icon.png?fit=150%2C149&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-171738 single-format-standard wp-custom-logo group-blog header-sticky penci_enable_ajaxsearch penci_smooth_scroll penci_sticky_content_sidebar sidebar-right penci-single-style-1 wpb-js-composer js-comp-ver-5.5.2 vc_responsive">
<div id="page" class="site">
<div class="site-header-wrapper"><header id="masthead" class="site-header header--s7" data-height="100" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="penci-container-fluid header-content__container">
<div class="site-branding">
<h2><a href="https://www.alleastafrica.com/" class="custom-logo-link" rel="home"><img width="2741" height="352" src="https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?fit=2741%2C352&amp;ssl=1" class="custom-logo" alt="Alleastafrica" srcset="https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?w=2741&amp;ssl=1 2741w, https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=300%2C39&amp;ssl=1 300w, https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=768%2C99&amp;ssl=1 768w, https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=1024%2C132&amp;ssl=1 1024w, https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=960%2C123&amp;ssl=1 960w, https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=585%2C75&amp;ssl=1 585w" sizes="(max-width: 2741px) 100vw, 2741px" /></a></h2>
</div><!-- .site-branding -->
<nav id="site-navigation" class="main-navigation pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-main-menu" class="menu"><li id="menu-item-67397" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children penci-mega-menu penci-megamenu-width1080 menu-item-67397"><a href="https://www.alleastafrica.com/category/latest-news/" itemprop="url">LATEST NEWS</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">					<div class="penci-mega-child-categories col-mn-4 mega-row-1 penci-child_cat-style-1">
<a class="mega-cat-child  cat-active mega-cat-child-loaded" data-id="penci-mega-122" href="https://www.alleastafrica.com/category/latest-news/burundi-east/"><span>BURUNDI</span></a>												<a class="mega-cat-child " data-id="penci-mega-120" href="https://www.alleastafrica.com/category/latest-news/djibouti/"><span>DJIBOUTI</span></a>								<a class="mega-cat-child " data-id="penci-mega-119" href="https://www.alleastafrica.com/category/latest-news/eritrea/"><span>ERITREA</span></a>								<a class="mega-cat-child " data-id="penci-mega-115" href="https://www.alleastafrica.com/category/latest-news/ethiopia-east/"><span>Ethiopia</span></a>								<a class="mega-cat-child " data-id="penci-mega-117" href="https://www.alleastafrica.com/category/latest-news/kenya/"><span>KENYA</span></a>								<a class="mega-cat-child " data-id="penci-mega-126" href="https://www.alleastafrica.com/category/latest-news/rwanda/"><span>RWANDA</span></a>								<a class="mega-cat-child " data-id="penci-mega-118" href="https://www.alleastafrica.com/category/latest-news/somalia-east/"><span>SOMALIA</span></a>								<a class="mega-cat-child " data-id="penci-mega-123" href="https://www.alleastafrica.com/category/latest-news/south-sudan/"><span>SOUTH SUDAN</span></a>								<a class="mega-cat-child " data-id="penci-mega-124" href="https://www.alleastafrica.com/category/latest-news/sudan/"><span>SUDAN</span></a>								<a class="mega-cat-child " data-id="penci-mega-121" href="https://www.alleastafrica.com/category/latest-news/tanzania/"><span>TANZANIA</span></a>								<a class="mega-cat-child " data-id="penci-mega-116" href="https://www.alleastafrica.com/category/latest-news/uganda-east/"><span>UGANDA</span></a>						</div>
<div class="penci-content-megamenu penci-content-megamenu-style-1">
<div class="penci-mega-latest-posts col-mn-4 mega-row-1 penci-post-border-bottom">
<div class="penci-mega-row penci-mega-122 row-active" data-current="1" data-blockUid="penci_megamenu__87211" >
<div id="penci_megamenu__87211block_content" class="penci-block_content penci-mega-row_content">
<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.alleastafrica.com/category/latest-news/burundi-east/">BURUNDI</a><a class="penci-image-holder  penci-lazy"  data-src="https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2019/12/pnk-1.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://www.alleastafrica.com/2019/12/16/burundi-internet-users-lament-youtube-glitch/" title="Burundi Internet users lament YouTube glitch"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.alleastafrica.com/2019/12/16/burundi-internet-users-lament-youtube-glitch/">Burundi Internet users lament YouTube glitch</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Dec 16, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.alleastafrica.com/category/latest-news/burundi-east/">BURUNDI</a><a class="penci-image-holder  penci-lazy"  data-src="https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2019/12/treni.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://www.alleastafrica.com/2019/12/08/blow-to-northern-corridor-as-tanzania-signs-deal-to-link-sgr-to-burundi-drc/" title="Blow to Northern Corridor as Tanzania signs deal to link SGR to Burundi, DRC"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.alleastafrica.com/2019/12/08/blow-to-northern-corridor-as-tanzania-signs-deal-to-link-sgr-to-burundi-drc/">Blow to Northern Corridor as Tanzania signs deal&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Dec 8, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.alleastafrica.com/category/latest-news/burundi-east/">BURUNDI</a><a class="penci-image-holder  penci-lazy"  data-src="https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2019/12/pnk.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://www.alleastafrica.com/2019/12/07/burundi-eacj-throws-out-case-on-nkurunziza-third-term/" title="Burundi: EACJ throws out case on Nkurunziza third term"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.alleastafrica.com/2019/12/07/burundi-eacj-throws-out-case-on-nkurunziza-third-term/">Burundi: EACJ throws out case on Nkurunziza third&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Dec 7, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.alleastafrica.com/category/latest-news/burundi-east/">BURUNDI</a><a class="penci-image-holder  penci-lazy"  data-src="https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2019/12/flood.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://www.alleastafrica.com/2019/12/05/26-killed-as-landslides-hit-northwestern-burundi/" title="26 killed as landslides hit northwestern Burundi"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.alleastafrica.com/2019/12/05/26-killed-as-landslides-hit-northwestern-burundi/">26 killed as landslides hit northwestern Burundi</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Dec 5, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
this.atts_json = '';
this.content = '';
}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__87211 = new penciBlock();penci_megamenu__87211.blockID="penci_megamenu__87211";penci_megamenu__87211.atts_json = '{"showposts":4,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__87211","paged":1,"unique_id":"penci_megamenu__87211","shortcode_id":"megamenu","cat_id":122,"tax":"category","category_ids":""}';penciBlocksArray.push(penci_megamenu__87211);</script>
<span class="penci-slider-nav">
<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__87211block_content" href="#"><i class="fa fa-angle-left"></i></a>
<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__87211block_content" href="#"><i class="fa fa-angle-right"></i></a>
</span>
</div>
<div class="penci-mega-row penci-mega-120" data-current="1" data-blockUid="penci_megamenu__29327" >
<div id="penci_megamenu__29327block_content" class="penci-block_content penci-mega-row_content">
</div>
<script>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</script>
<span class="penci-slider-nav">
<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__29327block_content" href="#"><i class="fa fa-angle-left"></i></a>
<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__29327block_content" href="#"><i class="fa fa-angle-right"></i></a>
</span>
</div>
<div class="penci-mega-row penci-mega-119" data-current="1" data-blockUid="penci_megamenu__72052" >
<div id="penci_megamenu__72052block_content" class="penci-block_content penci-mega-row_content">
</div>
<script>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</script>
<span class="penci-slider-nav">
<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__72052block_content" href="#"><i class="fa fa-angle-left"></i></a>
<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__72052block_content" href="#"><i class="fa fa-angle-right"></i></a>
</span>
</div>
<div class="penci-mega-row penci-mega-115" data-current="1" data-blockUid="penci_megamenu__69985" >
<div id="penci_megamenu__69985block_content" class="penci-block_content penci-mega-row_content">
</div>
<script>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</script>
<span class="penci-slider-nav">
<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__69985block_content" href="#"><i class="fa fa-angle-left"></i></a>
<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__69985block_content" href="#"><i class="fa fa-angle-right"></i></a>
</span>
</div>
<div class="penci-mega-row penci-mega-117" data-current="1" data-blockUid="penci_megamenu__12573" >
<div id="penci_megamenu__12573block_content" class="penci-block_content penci-mega-row_content">
</div>
<script>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</script>
<span class="penci-slider-nav">
<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__12573block_content" href="#"><i class="fa fa-angle-left"></i></a>
<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__12573block_content" href="#"><i class="fa fa-angle-right"></i></a>
</span>
</div>
<div class="penci-mega-row penci-mega-126" data-current="1" data-blockUid="penci_megamenu__66745" >
<div id="penci_megamenu__66745block_content" class="penci-block_content penci-mega-row_content">
</div>
<script>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</script>
<span class="penci-slider-nav">
<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__66745block_content" href="#"><i class="fa fa-angle-left"></i></a>
<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__66745block_content" href="#"><i class="fa fa-angle-right"></i></a>
</span>
</div>
<div class="penci-mega-row penci-mega-118" data-current="1" data-blockUid="penci_megamenu__78071" >
<div id="penci_megamenu__78071block_content" class="penci-block_content penci-mega-row_content">
</div>
<script>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</script>
<span class="penci-slider-nav">
<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__78071block_content" href="#"><i class="fa fa-angle-left"></i></a>
<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__78071block_content" href="#"><i class="fa fa-angle-right"></i></a>
</span>
</div>
<div class="penci-mega-row penci-mega-123" data-current="1" data-blockUid="penci_megamenu__69891" >
<div id="penci_megamenu__69891block_content" class="penci-block_content penci-mega-row_content">
</div>
<script>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</script>
<span class="penci-slider-nav">
<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__69891block_content" href="#"><i class="fa fa-angle-left"></i></a>
<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__69891block_content" href="#"><i class="fa fa-angle-right"></i></a>
</span>
</div>
<div class="penci-mega-row penci-mega-124" data-current="1" data-blockUid="penci_megamenu__98100" >
<div id="penci_megamenu__98100block_content" class="penci-block_content penci-mega-row_content">
</div>
<script>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</script>
<span class="penci-slider-nav">
<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__98100block_content" href="#"><i class="fa fa-angle-left"></i></a>
<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__98100block_content" href="#"><i class="fa fa-angle-right"></i></a>
</span>
</div>
<div class="penci-mega-row penci-mega-121" data-current="1" data-blockUid="penci_megamenu__37120" >
<div id="penci_megamenu__37120block_content" class="penci-block_content penci-mega-row_content">
</div>
<script>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</script>
<span class="penci-slider-nav">
<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__37120block_content" href="#"><i class="fa fa-angle-left"></i></a>
<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__37120block_content" href="#"><i class="fa fa-angle-right"></i></a>
</span>
</div>
<div class="penci-mega-row penci-mega-116" data-current="1" data-blockUid="penci_megamenu__65672" >
<div id="penci_megamenu__65672block_content" class="penci-block_content penci-mega-row_content">
</div>
<script>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</script>
<span class="penci-slider-nav">
<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__65672block_content" href="#"><i class="fa fa-angle-left"></i></a>
<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__65672block_content" href="#"><i class="fa fa-angle-right"></i></a>
</span>
</div>
<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-67412" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-67412"><a href="https://www.alleastafrica.com/category/world-news/" itemprop="url">WORLD NEWS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-1">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
<div class="penci-mega-row penci-mega-128 row-active" data-current="1" data-blockUid="penci_megamenu__24555" >
<div id="penci_megamenu__24555block_content" class="penci-block_content penci-mega-row_content">
<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.alleastafrica.com/category/world-news/">WORLD NEWS</a><a class="penci-image-holder  penci-lazy"  data-src="https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2019/07/6168755ee8dd49e4a9a1baf4be295138_18.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://www.alleastafrica.com/2019/07/04/un-reports-libyan-guards-shot-at-migrants-fleeing-air-raids/" title="UN reports Libyan guards shot at migrants fleeing air raids"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.alleastafrica.com/2019/07/04/un-reports-libyan-guards-shot-at-migrants-fleeing-air-raids/">UN reports Libyan guards shot at migrants fleeing&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Jul 4, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.alleastafrica.com/category/world-news/">WORLD NEWS</a><a class="penci-image-holder  penci-lazy"  data-src="https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2019/06/a_man_walks_past_an_election_poster_of_government_candidate_mohamed_ould_ghazouani_in_a_street_of_nouakchott_mauritania_june_20_2019._epa.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://www.alleastafrica.com/2019/06/23/mohamed-ould-ghazouani-declares-himself-winner-of-mauritania-presidential-polls/" title="Mohamed Ould Ghazouani Declares himself Winner of Mauritania Presidential Polls"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.alleastafrica.com/2019/06/23/mohamed-ould-ghazouani-declares-himself-winner-of-mauritania-presidential-polls/">Mohamed Ould Ghazouani Declares himself Winner of Mauritania&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Jun 23, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.alleastafrica.com/category/world-news/">WORLD NEWS</a><a class="penci-image-holder  penci-lazy"  data-src="https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2019/06/skynews-chaneg-uk-the-independent-group_4669489.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://www.alleastafrica.com/2019/06/04/breaking-news-six-change-uk-mps-quit-party-months-after-its-creation/" title="BREAKING NEWS: Six Change UK MPs quit party months after its creation"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.alleastafrica.com/2019/06/04/breaking-news-six-change-uk-mps-quit-party-months-after-its-creation/">BREAKING NEWS: Six Change UK MPs quit party&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Jun 4, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.alleastafrica.com/category/world-news/">WORLD NEWS</a><a class="penci-image-holder  penci-lazy"  data-src="https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2019/06/65F18ED1-D93F-4D83-A73E-50E0D38E86FF_w1023_r1_s.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://www.alleastafrica.com/2019/06/04/libyan-coast-guard-intercepts-some-100-europe-bound-migrants/" title="Libyan Coast Guard Intercepts Some 100 Europe-Bound Migrants"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.alleastafrica.com/2019/06/04/libyan-coast-guard-intercepts-some-100-europe-bound-migrants/">Libyan Coast Guard Intercepts Some 100 Europe-Bound Migrants</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Jun 4, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.alleastafrica.com/category/world-news/">WORLD NEWS</a><a class="penci-image-holder  penci-lazy"  data-src="https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2019/06/sunbathing.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://www.alleastafrica.com/2019/06/03/uk-weather-forecast-britain-enjoys-hottest-day-of-year-so-far-as-temperatures-hit-28c/" title="UK weather forecast: Britain enjoys hottest day of year so far as temperatures hit 28C"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.alleastafrica.com/2019/06/03/uk-weather-forecast-britain-enjoys-hottest-day-of-year-so-far-as-temperatures-hit-28c/">UK weather forecast: Britain enjoys hottest day of&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Jun 3, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
this.atts_json = '';
this.content = '';
}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__24555 = new penciBlock();penci_megamenu__24555.blockID="penci_megamenu__24555";penci_megamenu__24555.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__24555","paged":1,"unique_id":"penci_megamenu__24555","shortcode_id":"megamenu","cat_id":128,"tax":"category","category_ids":""}';penciBlocksArray.push(penci_megamenu__24555);</script>
<span class="penci-slider-nav">
<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__24555block_content" href="#"><i class="fa fa-angle-left"></i></a>
<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__24555block_content" href="#"><i class="fa fa-angle-right"></i></a>
</span>
</div>
<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-67409" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-67409"><a href="https://www.alleastafrica.com/category/political/" itemprop="url">POLITICAL</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-1">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
<div class="penci-mega-row penci-mega-8 row-active" data-current="1" data-blockUid="penci_megamenu__52982" >
<div id="penci_megamenu__52982block_content" class="penci-block_content penci-mega-row_content">
<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.alleastafrica.com/category/political/">POLITICAL</a><a class="penci-image-holder  penci-lazy"  data-src="https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2019/05/2018-09-24t133943z_1546473672_rc1edf1cc880_rtrmadp_3_uganda-politics_0.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://www.alleastafrica.com/2019/05/06/uganda-poll-shows-bobis-popularity-rising-as-musevenis-declines/" title="Uganda: Poll shows Bobi’s popularity rising as Museveni’s declines"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.alleastafrica.com/2019/05/06/uganda-poll-shows-bobis-popularity-rising-as-musevenis-declines/">Uganda: Poll shows Bobi’s popularity rising as Museveni’s&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 6, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.alleastafrica.com/category/political/">POLITICAL</a><a class="penci-image-holder  penci-lazy"  data-src="https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2019/04/Rutopx.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://www.alleastafrica.com/2019/04/10/kenya-william-ruto-raila-approached-me-4-times-on-handshake/" title="Kenya: William Ruto: Raila approached me 4 times on &#8216;handshake&#8217;"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.alleastafrica.com/2019/04/10/kenya-william-ruto-raila-approached-me-4-times-on-handshake/">Kenya: William Ruto: Raila approached me 4 times&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Apr 10, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.alleastafrica.com/category/political/">POLITICAL</a><a class="penci-image-holder  penci-lazy"  data-src="https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2019/04/2S9eqCInKFODM.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://www.alleastafrica.com/2019/04/09/kenya-after-jubilee-gesture-odm-withdraws-from-wajir-west-poll/" title="Kenya: After Jubilee gesture, ODM withdraws from Wajir West poll"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.alleastafrica.com/2019/04/09/kenya-after-jubilee-gesture-odm-withdraws-from-wajir-west-poll/">Kenya: After Jubilee gesture, ODM withdraws from Wajir&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Apr 9, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.alleastafrica.com/category/political/">POLITICAL</a><a class="penci-image-holder  penci-lazy"  data-src="https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2019/04/lkdkvmjslmnoj56yx5bc246dfe8f4c.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://www.alleastafrica.com/2019/04/02/kenya-the-return-of-urp-with-jubilee-divided-ruto-allies-go-yellow/" title="Kenya: The return of URP&#8230; With Jubilee divided, Ruto allies go yellow"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.alleastafrica.com/2019/04/02/kenya-the-return-of-urp-with-jubilee-divided-ruto-allies-go-yellow/">Kenya: The return of URP&#8230; With Jubilee divided,&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Apr 2, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.alleastafrica.com/category/political/">POLITICAL</a><a class="penci-image-holder  penci-lazy"  data-src="https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2019/04/kajwang.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://www.alleastafrica.com/2019/04/01/opposition-mt-kenya-leaders-in-anti-ruto-pact/" title="Opposition, Mt Kenya leaders in anti-Ruto pact"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.alleastafrica.com/2019/04/01/opposition-mt-kenya-leaders-in-anti-ruto-pact/">Opposition, Mt Kenya leaders in anti-Ruto pact</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Apr 1, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
this.atts_json = '';
this.content = '';
}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__52982 = new penciBlock();penci_megamenu__52982.blockID="penci_megamenu__52982";penci_megamenu__52982.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__52982","paged":1,"unique_id":"penci_megamenu__52982","shortcode_id":"megamenu","cat_id":8,"tax":"category","category_ids":""}';penciBlocksArray.push(penci_megamenu__52982);</script>
<span class="penci-slider-nav">
<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__52982block_content" href="#"><i class="fa fa-angle-left"></i></a>
<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__52982block_content" href="#"><i class="fa fa-angle-right"></i></a>
</span>
</div>
<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-67410" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-67410"><a href="https://www.alleastafrica.com/category/social-affairs/" itemprop="url">SOCIAL AFFAIRS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-1">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
<div class="penci-mega-row penci-mega-7 row-active" data-current="1" data-blockUid="penci_megamenu__97047" >
<div id="penci_megamenu__97047block_content" class="penci-block_content penci-mega-row_content">
<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.alleastafrica.com/category/social-affairs/">SOCIAL AFFAIRS</a><a class="penci-image-holder  penci-lazy"  data-src="https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2019/05/180613154338-nairobi-betting-shop-super-tease.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://www.alleastafrica.com/2019/05/02/kenya-betting-board-bans-gambling-adverts-celebrity-endorsements/" title="Kenya: Betting board bans gambling adverts, celebrity endorsements"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.alleastafrica.com/2019/05/02/kenya-betting-board-bans-gambling-adverts-celebrity-endorsements/">Kenya: Betting board bans gambling adverts, celebrity endorsements</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 2, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.alleastafrica.com/category/social-affairs/">SOCIAL AFFAIRS</a><a class="penci-image-holder  penci-lazy"  data-src="https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2019/04/ethiopia-bans-alcohol-advertisements-in-health-push.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://www.alleastafrica.com/2019/04/09/ethiopia-bans-alcohol-advertisements-in-health-push/" title="Ethiopia bans alcohol advertisements in health push"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.alleastafrica.com/2019/04/09/ethiopia-bans-alcohol-advertisements-in-health-push/">Ethiopia bans alcohol advertisements in health push</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Apr 9, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.alleastafrica.com/category/social-affairs/">SOCIAL AFFAIRS</a><a class="penci-image-holder  penci-lazy"  data-src="https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2019/02/KCC-picture.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://www.alleastafrica.com/2019/02/28/uganda-city-grand-plan-kcca-achieves-only-12-four-years-later/" title="Uganda: City grand plan: KCCA achieves only 12% four years later"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.alleastafrica.com/2019/02/28/uganda-city-grand-plan-kcca-achieves-only-12-four-years-later/">Uganda: City grand plan: KCCA achieves only 12%&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Feb 28, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.alleastafrica.com/category/social-affairs/">SOCIAL AFFAIRS</a><a class="penci-image-holder  penci-lazy"  data-src="https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2019/02/solar-panels_2128569b.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://www.alleastafrica.com/2019/02/28/kenya-the-dark-clouds-hanging-over-solar-energy/" title="Kenya: The dark clouds hanging over solar energy"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.alleastafrica.com/2019/02/28/kenya-the-dark-clouds-hanging-over-solar-energy/">Kenya: The dark clouds hanging over solar energy</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Feb 28, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.alleastafrica.com/category/social-affairs/">SOCIAL AFFAIRS</a><a class="penci-image-holder  penci-lazy"  data-src="https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2019/02/kenyan-girl-finds-perfect-love-with-man-down-under-photos-800x576.jpg?resize=280%2C186&amp;ssl=1" data-delay="" href="https://www.alleastafrica.com/2019/02/14/kenyan-girl-finds-perfect-love-in-down-under/" title="Kenyan girl finds &#8216;perfect&#8217; love in down under"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.alleastafrica.com/2019/02/14/kenyan-girl-finds-perfect-love-in-down-under/">Kenyan girl finds &#8216;perfect&#8217; love in down under</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>Feb 14, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
this.atts_json = '';
this.content = '';
}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__97047 = new penciBlock();penci_megamenu__97047.blockID="penci_megamenu__97047";penci_megamenu__97047.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__97047","paged":1,"unique_id":"penci_megamenu__97047","shortcode_id":"megamenu","cat_id":7,"tax":"category","category_ids":""}';penciBlocksArray.push(penci_megamenu__97047);</script>
<span class="penci-slider-nav">
<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__97047block_content" href="#"><i class="fa fa-angle-left"></i></a>
<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__97047block_content" href="#"><i class="fa fa-angle-right"></i></a>
</span>
</div>
<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
</div>
</div></li>
</ul>
</li>
</ul>
</nav><!-- #site-navigation -->
<div class="header__social-search">
<div class="penci-menuhbg-wapper penci-menu-toggle-wapper">
<a href="#pencimenuhbgtoggle" class="penci-menuhbg-toggle">
<span class="penci-menuhbg-inner">
<i class="lines-button lines-button-double">
<i class="penci-lines"></i>
</i>
<i class="lines-button lines-button-double penci-hover-effect">
<i class="penci-lines"></i>
</i>
</span>
</a>
</div>			<div class="header__search" id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://www.alleastafrica.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
</div>
</div>
</div>		</div>
<div class="header__social-media">
<div class="header__content-social-media">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/alleastafrica" title="Facebook"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/alleastafrica" title="Twitter"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="#" title="Youtube"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>						</div>
</div>
</div>
</div>
</header>
<div class="penci-topbar header--s7 clearfix style-1">
<div class="penci-topbar_container penci-container-fluid">
<div class="penci-topbar__left">
<div class="topbar_item topbar_date">
Dec 26, 2019</div>
<div class="topbar_item topbar__menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-67369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67369"><a href="https://www.alleastafrica.com/about-us/">About Us</a></li>
<li id="menu-item-67370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67370"><a href="https://www.alleastafrica.com/contact-us/">Contact Us</a></li>
</ul></div><div class="topbar_item topbar__trending penci-block-vc"><span class="headline-title">Trending now</span>	<span class="penci-trending-nav ">
<a class="penci-slider-prev" href="#"><i class="fa fa-angle-left"></i></a>
<a class="penci-slider-next" href="#"><i class="fa fa-angle-right"></i></a>
</span>
<div class="penci-owl-carousel-slider" data-items="1" data-auto="1" data-autotime="4000" data-speed="400" data-loop="0" data-dots="0" data-nav="0" data-autowidth="0" data-vertical="1"><h3 class="penci__post-title entry-title"><a href="https://www.alleastafrica.com/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/">SCP Odongpiny dropped as police court boss</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.alleastafrica.com/2019/12/26/uganda-10-year-old-pupil-dies-after-eating-rat-poison-on-christmas-day/">Uganda: 10-year-old pupil dies after eating rat&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.alleastafrica.com/2019/12/26/uganda-brothers-killed-13-injured-in-separate-city-accidents/">Uganda: Brothers killed, 13 injured in separate&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.alleastafrica.com/2019/12/26/sudans-pm-vows-to-bring-murder-genocide-culprits-to-justice/">Sudans&#8217; PM vows to bring murder, genocide&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.alleastafrica.com/2019/12/26/cross-border-meetings-revived-after-shabaab-attacks-in-wajir/">Cross-border meetings revived after Shabaab attacks in&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.alleastafrica.com/2019/12/25/uganda-cid-probes-missing-police-sacco-money/">Uganda: CID probes missing police Sacco money</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.alleastafrica.com/2019/12/25/three-arrested-over-murder-of-chinese-national-in-kampala/">Three arrested over murder of Chinese national&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.alleastafrica.com/2019/12/25/uganda-police-raid-on-rukungiri-disco-hall-leaves-student-dead/">Uganda: Police raid on Rukungiri disco hall&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.alleastafrica.com/2019/12/25/two-killed-as-updf-soldiers-clash-with-suspected-pokot-warriors-in-nakapiripirit/">Two killed as UPDF soldiers clash with&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.alleastafrica.com/2019/12/25/families-of-sudan-protest-martyrs-await-justice/">Families of Sudan protest &#8216;martyrs&#8217; await justice</a></h3></div></div>			</div>
<div class="penci-topbar__right">
<div class="topbar_item topbar__social-media">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/alleastafrica" title="Facebook"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/alleastafrica" title="Twitter"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="#" title="Youtube"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a></div>
</div>
</div>
</div>
<div class="header__bottom header--s7">
<div class="penci-container-fluid">
</div>
</div></div><div class="penci-header-mobile" >
<div class="penci-header-mobile_container">
<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
<div class="site-branding"> <a href="https://www.alleastafrica.com/" class="custom-logo-link logo_header_mobile"><img src="//i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png" alt="Alleastafrica"/></a></div>
<div class="header__search-mobile header__search" id="top-search-mobile">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://www.alleastafrica.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input  type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div class="penci-ajax-search-results-wrapper"></div>
<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>						</div>
</div>
</div>
</div>
</div>
</div>	<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" >
<div class="penci-container">
<div class="penci-container__content">
<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
<div class="penci-content-post noloaddisqus " data-url="https://www.alleastafrica.com/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/" data-id="171738" data-title="">
<div class="penci_breadcrumbs "><ul itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="home" href="https://www.alleastafrica.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.alleastafrica.com/category/headlines/" itemprop="item"><span itemprop="name">HEADLINES</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><span itemprop="item"><span itemprop="name">SCP Odongpiny dropped as police court boss</span></span><meta itemprop="position" content="3" /></li></ul></div>						<article id="post-171738" class="penci-single-artcontent noloaddisqus post-171738 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-latest-news category-uganda-east penci-post-item">
<header class="entry-header penci-entry-header penci-title-">
<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://www.alleastafrica.com/category/headlines/" rel="category tag">HEADLINES</a> <a href="https://www.alleastafrica.com/category/latest-news/" rel="category tag">LATEST NEWS</a> <a href="https://www.alleastafrica.com/category/latest-news/uganda-east/" rel="category tag">UGANDA</a></span></div><h1 class="entry-title penci-entry-title penci-title-">SCP Odongpiny dropped as police court boss</h1>
<div class="entry-meta penci-entry-meta">
<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://www.alleastafrica.com/author/judy/">Newsroom</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2019-12-26T13:28:12+00:00">Dec 26, 2019</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.alleastafrica.com/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/#respond"><i class="la la-comments"></i>0</a></span>								</div><!-- .entry-meta -->
<span class="penci-social-buttons penci-social-share-footer"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="171738" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><span class="share-handler penci-social-item"><i class="fa fa-share-alt"></i><span class="penci-share-number">0</span></span><a class="penci-social-item facebook" target="_blank" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alleastafrica.com%2F2019%2F12%2F26%2Fscp-odongpiny-dropped-as-police-court-boss%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" title="" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.alleastafrica.com%2F2019%2F12%2F26%2Fscp-odongpiny-dropped-as-police-court-boss%2F&#038;text=SCP%20Odongpiny%20dropped%20as%20police%20court%20boss"><i class="fa fa-twitter"></i></a><a class="penci-social-item google_plus" target="_blank" title="" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.alleastafrica.com%2F2019%2F12%2F26%2Fscp-odongpiny-dropped-as-police-court-boss%2F"><i class="fa fa-google-plus"></i></a><a class="penci-social-item pinterest" target="_blank" title="" href="http://pinterest.com/pin/create/button?url=https%3A%2F%2Fwww.alleastafrica.com%2F2019%2F12%2F26%2Fscp-odongpiny-dropped-as-police-court-boss%2F&#038;media=https%3A%2F%2Fwww.alleastafrica.com%2Fwp-content%2Fuploads%2F2019%2F12%2Flatest005pix.jpg&#038;description=SCP%20Odongpiny%20dropped%20as%20police%20court%20boss"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.alleastafrica.com%2F2019%2F12%2F26%2Fscp-odongpiny-dropped-as-police-court-boss%2F&#038;title=SCP%20Odongpiny%20dropped%20as%20police%20court%20boss"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" title="" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.alleastafrica.com%2F2019%2F12%2F26%2Fscp-odongpiny-dropped-as-police-court-boss%2F&#038;name=SCP%20Odongpiny%20dropped%20as%20police%20court%20boss"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.alleastafrica.com%2F2019%2F12%2F26%2Fscp-odongpiny-dropped-as-police-court-boss%2F&#038;title=SCP%20Odongpiny%20dropped%20as%20police%20court%20boss"><i class="fa fa-reddit"></i></a><a class="penci-social-item telegram" target="_blank" title="" href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.alleastafrica.com%2F2019%2F12%2F26%2Fscp-odongpiny-dropped-as-police-court-boss%2F&#038;text=SCP%20Odongpiny%20dropped%20as%20police%20court%20boss"><i class="fa fa-telegram"></i></a><a class="penci-social-item email" target="_blank" href="mailto:?subject=SCP%20Odongpiny%20dropped%20as%20police%20court%20boss&#038;BODY=https://www.alleastafrica.com/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/"><i class="fa fa-envelope"></i></a></span>							</header><!-- .entry-header -->
<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="600" height="400" src="https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2019/12/latest005pix.jpg?fit=600%2C400&amp;ssl=1" class="attachment-penci-thumb-1920-auto size-penci-thumb-1920-auto wp-post-image" alt="" srcset="https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2019/12/latest005pix.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2019/12/latest005pix.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2019/12/latest005pix.jpg?resize=480%2C320&amp;ssl=1 480w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2019/12/latest005pix.jpg?resize=280%2C186&amp;ssl=1 280w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2019/12/latest005pix.jpg?resize=585%2C390&amp;ssl=1 585w" sizes="(max-width: 600px) 100vw, 600px" /></div></div>	</div><div class="penci-entry-content entry-content">
<div>
<p>The director for Human Resource Management in Police, Col Jesse Kamunanwire, has dropped Senior Commissioner of Police (SCP) Dennis Odongpiny as Police Court Chairman.</p>
</div>
<div>
<p>In a message released Thursday, Col Kamunanwire has replaced Odongpiny with SCP Charles Birungi. However, Odongpiny&#8217;s next destination has not been mentioned in the reshuffle.</p>
</div>
<div>
<p>Senior Superintendent of Police (SSP) Barbra Elungat has been appointed as member of Police Court also known as Police Disciplinary Tribunal.<br />
SSP Elungat joins other members of the court who include; Commissioner of Police (CP) Olivia Wawire, Assistant Commissioner of Police (ACP) Michael Manzi and prosecutor SSP Stephen Ibanda.</p>
</div>
<div>
<p>A senior officer at Naguru police headquarter has intimated that Odongpiny has been dropped because he will be retiring in May 2020 after clocking 60 years.<br />
CP Wawire who is also deputy to AIGP Asan Kasingye as Chief Police Commissar will remain as the second-high ranking officer in the Police Court.</p>
</div>
<div>
<p>ACP Cohen John Arinaitwe has appointed deputy commander National Command and Control Centre which was commissioned by President Museveni on November 28, 2019 at the Naguru police headquarters.</p>
</div>
<div>
<p>Superintendent of Police (SP) Charles Odikor has been appointed Acting ACP and deputy Inspector of Vehicles (IOV). ACP Lydia Kantono has been transferred from Operations Directorate to Crime Intelligence.</p>
<div>
<p>SSP Ousamane Cantong has been moved from Olilim Police Training School (PTS) to police headquarters, SP Jasper Oloka has been appointed Commandant Olilim PTS and SP Boaz Katuzeyo has been transferred from Counter-Terrorism directorate to Aviation Security as commandant.</p>
</div>
<div>
<p>Kamunanwire has also appointed nine police officers at the ranks of SP and Assistant Superintendent of Police (ASP) to work as District Police Commanders (DPCs) for district such as Jinja, Adjumani, Bududa, Rubirizi, Kapelebyongo, Kagadi and Kaliro.</p>
</div>
<div>
<p>At least 63 ASPs have been appointed as Officers In charge (OC) Stations in Mukono, Nakaseke, Nsangi, Moroto, Kotido, Bukedea and Sironko. In total, Kamunanwire has appointed and transferred 104 senior police officers from the ranks of ASP to SCP.</p>
<p><strong>By Daily Monitor </strong></p>
</div>
</div>
</div><!-- .entry-content -->
<footer class="penci-entry-footer">
<span class="penci-social-buttons penci-social-share-footer"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="171738" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><span class="share-handler penci-social-item"><i class="fa fa-share-alt"></i><span class="penci-share-number">0</span></span><a class="penci-social-item facebook" target="_blank" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alleastafrica.com%2F2019%2F12%2F26%2Fscp-odongpiny-dropped-as-police-court-boss%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" title="" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.alleastafrica.com%2F2019%2F12%2F26%2Fscp-odongpiny-dropped-as-police-court-boss%2F&#038;text=SCP%20Odongpiny%20dropped%20as%20police%20court%20boss"><i class="fa fa-twitter"></i></a><a class="penci-social-item google_plus" target="_blank" title="" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.alleastafrica.com%2F2019%2F12%2F26%2Fscp-odongpiny-dropped-as-police-court-boss%2F"><i class="fa fa-google-plus"></i></a><a class="penci-social-item pinterest" target="_blank" title="" href="http://pinterest.com/pin/create/button?url=https%3A%2F%2Fwww.alleastafrica.com%2F2019%2F12%2F26%2Fscp-odongpiny-dropped-as-police-court-boss%2F&#038;media=https%3A%2F%2Fwww.alleastafrica.com%2Fwp-content%2Fuploads%2F2019%2F12%2Flatest005pix.jpg&#038;description=SCP%20Odongpiny%20dropped%20as%20police%20court%20boss"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.alleastafrica.com%2F2019%2F12%2F26%2Fscp-odongpiny-dropped-as-police-court-boss%2F&#038;title=SCP%20Odongpiny%20dropped%20as%20police%20court%20boss"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" title="" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.alleastafrica.com%2F2019%2F12%2F26%2Fscp-odongpiny-dropped-as-police-court-boss%2F&#038;name=SCP%20Odongpiny%20dropped%20as%20police%20court%20boss"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.alleastafrica.com%2F2019%2F12%2F26%2Fscp-odongpiny-dropped-as-police-court-boss%2F&#038;title=SCP%20Odongpiny%20dropped%20as%20police%20court%20boss"><i class="fa fa-reddit"></i></a><a class="penci-social-item telegram" target="_blank" title="" href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.alleastafrica.com%2F2019%2F12%2F26%2Fscp-odongpiny-dropped-as-police-court-boss%2F&#038;text=SCP%20Odongpiny%20dropped%20as%20police%20court%20boss"><i class="fa fa-telegram"></i></a><a class="penci-social-item email" target="_blank" href="mailto:?subject=SCP%20Odongpiny%20dropped%20as%20police%20court%20boss&#038;BODY=https://www.alleastafrica.com/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/"><i class="fa fa-envelope"></i></a></span>							</footer><!-- .entry-footer -->
</article>
<div class="penci-post-pagination">
<div class="prev-post">
<div class="prev-post-inner penci_mobj__body">
<div class="prev-post-title">
<span><i class="fa fa-angle-left"></i>previous post</span>
</div>
<div class="pagi-text">
<h5 class="prev-title"><a href="https://www.alleastafrica.com/2019/12/26/uganda-10-year-old-pupil-dies-after-eating-rat-poison-on-christmas-day/">Uganda: 10-year-old pupil dies after eating rat poison on Christmas Day</a></h5>
</div>
</div>
</div>
</div>
<div class="penci-post-author penci_media_object">
<div class="author-img penci_mobj__img">
<img alt='' src='https://secure.gravatar.com/avatar/a891ce5e67f3e5c9c75450bc797668d5?s=100&#038;d=mm&#038;r=g' class='avatar avatar-100 photo' height='100' width='100' />	</div>
<div class="penci-author-content penci_mobj__body">
<h5><a href="https://www.alleastafrica.com/author/judy/" title="Posts by Newsroom" rel="author">Newsroom</a></h5>
<div class="author-description">
</div>
<div class="author-socials">
<a target="_blank" class="author-social" href="https://www.alleastafrica.com"><i class="fa fa-globe"></i></a>
</div>
</div>
</div><div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">Related posts</h4></div><div class="post-related_content"><div  class="item-related penci-imgtype-landscape post-71704 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-kenya category-latest-news penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/toro-pic.jpg?resize=480%2C320&amp;ssl=1" href="https://www.alleastafrica.com/2018/08/20/mps-probe-dud-jets-and-meat-supply-tender-at-kdf-barracks/"></a><h4 class="entry-title"><a href="https://www.alleastafrica.com/2018/08/20/mps-probe-dud-jets-and-meat-supply-tender-at-kdf-barracks/">MPs probe dud jets and meat supply tender at KDF barracks</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.alleastafrica.com/author/judy/">Newsroom</a></span><time class="entry-date published updated" datetime="2018-08-20T10:43:57+00:00">Aug 20, 2018</time></div></div><div  class="item-related penci-imgtype-landscape post-9833 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-kenya category-latest-news penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2017/08/defepic.jpg?resize=480%2C320&amp;ssl=1" href="https://www.alleastafrica.com/2017/08/27/supreme-court-defers-ruling-applications/"></a><h4 class="entry-title"><a href="https://www.alleastafrica.com/2017/08/27/supreme-court-defers-ruling-applications/">Supreme Court defers ruling on applications</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.alleastafrica.com/author/admin/">NewsDesk</a></span><time class="entry-date published updated" datetime="2017-08-27T11:11:00+00:00">Aug 27, 2017</time></div></div><div  class="item-related penci-imgtype-landscape post-32924 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-uganda-east penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2018/04/latest003pix.jpg?resize=435%2C268&amp;ssl=1" href="https://www.alleastafrica.com/2018/04/03/museveni-puts-death-toll-of-updf-soldiers-in-somalia-attack-to-eight/"></a><h4 class="entry-title"><a href="https://www.alleastafrica.com/2018/04/03/museveni-puts-death-toll-of-updf-soldiers-in-somalia-attack-to-eight/">Museveni puts death toll of UPDF soldiers in Somalia attack to eight</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.alleastafrica.com/author/judy/">Newsroom</a></span><time class="entry-date published updated" datetime="2018-04-03T08:34:05+00:00">Apr 3, 2018</time></div></div></div></div><div id="wordpress-171738-comment" class="active multi-wordpress-comment penci-tab-pane" ><div class="post-comments  post-comments-171738  no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.alleastafrica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='171738' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_1ff1de774005f8da13f42943881c655f' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){apbct_sendAJAXRequest({action: 'apbct_js_keys__get'},{callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_1ff1de774005f8da13f42943881c655f'});}, 1000);</script>			</form>
</div><!-- #respond -->
</div> <!-- end comments div -->
</div>				</div>
</div>
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
<div id="penci-social-counter--22811" class="penci-block-vc penci-social-counter penci-social-counter--style-2 widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-social_counter penci-widget__social_counter penci-link-filter-hidden penci-vc-column-1">
<div class="penci-block-heading">
<h3 class="penci-block__title"><span>Our Networks</span></h3>		</div>
<div class="penci-block_content">
<div class="penci-social__item penci-social__facebook penci-social__empty"><div class="penci-social__content"><a href="https://www.facebook.com/alleastafrica"><i class="fa fa-facebook"></i></a></div></div><div class="penci-social__item penci-social__twitter penci-social__empty"><div class="penci-social__content"><a href="https://twitter.com/alleastafrica"><i class="fa fa-twitter"></i></a></div></div><div class="penci-social__item penci-social__linkedin penci-social__empty"><div class="penci-social__content"><a href="#"><i class="fa fa-linkedin"></i></a></div></div><div class="penci-social__item penci-social__youtube penci-social__empty"><div class="penci-social__content"><a href="http://www.youtube.com/#"><i class="fa fa-youtube-play"></i></a></div></div><div class="penci-social__item penci-social__rss penci-social__empty"><div class="penci-social__content"><a href="https://www.alleastafrica.com/feed/"><i class="fa fa-rss"></i></a></div></div><div class="penci-social__item penci-social__xing penci-social__empty"><div class="penci-social__content"><a href="#"><i class="fa fa-xing"></i></a></div></div>		</div>
</div>
<div id="penci-ad_box--98092" class="penci-block-vc penci-ad-box penci-list-banner widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-ad_box penci-widget__ad_box penci-link-filter-hidden penci-empty-block-title penci-vc-column-1">
<div class="penci-block-heading">
</div>
<div class="penci-block_content">
<div class="penci-promo-item penci-banner-has-text">
<a class="penci-promo-link" href="https://www.safaricom.co.ke/personal/internet/getting-connected/buying-data-bundles" target="_self"></a><img width="300" height="404" src="https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/banner.png?fit=300%2C404&amp;ssl=1" class="penci-image-holder penci-ad-image  penci-lazy attachment-full" alt="" srcset="https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/banner.png?w=300&amp;ssl=1 300w, https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/banner.png?resize=223%2C300&amp;ssl=1 223w, https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/banner.png?resize=280%2C376&amp;ssl=1 280w, https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/banner.png?resize=297%2C400&amp;ssl=1 297w" sizes="(max-width: 300px) 100vw, 300px" />			</div>
</div>
</div>
<style>#penci-ad_box--98092 .penci-promo-item.penci-banner-has-text:after{ content: none; }#penci-ad_box--98092 .penci-promo-text h4{ font-family:"Roboto";font-weight:400; }</style><div id="mc4wp_form_widget-1" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_mc4wp_form_widget"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Subscrible</span></h4></div><script>(function() {
if (!window.mc4wp) {
window.mc4wp = {
listeners: [],
forms    : {
on: function (event, callback) {
window.mc4wp.listeners.push({
event   : event,
callback: callback
});
}
}
}
}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-67396" method="post" data-id="67396" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p class="mdes">Subscribe my Newsletter for new blog posts, tips & new photos. Let's stay updated!</p>
<p class="mname"><input type="text" name="NAME" placeholder="Name..." /></p>
<p class="memail"><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email..." required /></p>
<p class="msubmit"><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1577366905" /><input type="hidden" name="_mc4wp_form_id" value="67396" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>		<div id="recent-posts-3" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_recent_entries">		<div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Latest News</span></h4></div>		<ul>
<li>
<a href="https://www.alleastafrica.com/2019/12/26/scp-odongpiny-dropped-as-police-court-boss/">SCP Odongpiny dropped as police court boss</a>
<span class="post-date">Dec 26, 2019</span>
</li>
<li>
<a href="https://www.alleastafrica.com/2019/12/26/uganda-10-year-old-pupil-dies-after-eating-rat-poison-on-christmas-day/">Uganda: 10-year-old pupil dies after eating rat poison on Christmas Day</a>
<span class="post-date">Dec 26, 2019</span>
</li>
<li>
<a href="https://www.alleastafrica.com/2019/12/26/uganda-brothers-killed-13-injured-in-separate-city-accidents/">Uganda: Brothers killed, 13 injured in separate city accidents</a>
<span class="post-date">Dec 26, 2019</span>
</li>
<li>
<a href="https://www.alleastafrica.com/2019/12/26/sudans-pm-vows-to-bring-murder-genocide-culprits-to-justice/">Sudans&#8217; PM vows to bring murder, genocide culprits to justice</a>
<span class="post-date">Dec 26, 2019</span>
</li>
<li>
<a href="https://www.alleastafrica.com/2019/12/26/cross-border-meetings-revived-after-shabaab-attacks-in-wajir/">Cross-border meetings revived after Shabaab attacks in Wajir</a>
<span class="post-date">Dec 26, 2019</span>
</li>
</ul>
</div></aside><!-- #secondary -->
</div>
</div>
</main><!-- #main -->
</div><!-- #primary -->

</div><!-- #content -->
<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
<meta itemprop="name" content="Webpage footer for Alleastafrica"/>
<meta itemprop="description" content="Top stories from East Africa "/>
<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
<meta itemprop="copyrightYear" content="2019"/>
<meta itemprop="copyrightHolder" content="Alleastafrica"/>
<div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-4 footer__sidebars-style-4">
<div class="footer__sidebars-inner penci-container-fluid">
<div class="row">
<div id="footer-1" class="footer-sidebar-item footer-1 penci-col-3">
</div>
<div id="footer-2" class="footer-sidebar-item footer-2 penci-col-3">
</div>
<div id="footer-3" class="footer-sidebar-item footer-3 penci-col-3">
</div>
<div id="footer-4" class="footer-sidebar-item footer-4 penci-col-3">
</div>
</div>
</div>
</div>
<div class="footer__bottom style-2">
<div class="footer__bottom_container footer__sidebars-inner penci-container-fluid">
<div class="row">
<div class="footer__bottom-item footer__logo penci-col-3">
<a href="https://www.alleastafrica.com/" class="custom-logo-link" rel="home"><img width="2741" height="352" src="https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?fit=2741%2C352&amp;ssl=1" class="custom-logo" alt="Alleastafrica" srcset="https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?w=2741&amp;ssl=1 2741w, https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=300%2C39&amp;ssl=1 300w, https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=768%2C99&amp;ssl=1 768w, https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=1024%2C132&amp;ssl=1 1024w, https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=960%2C123&amp;ssl=1 960w, https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=585%2C75&amp;ssl=1 585w" sizes="(max-width: 2741px) 100vw, 2741px" /></a>							</div>
<div class="footer__bottom-item penci-footer-text-wrap penci-col-6">
<div class="block-title"><span>About US</span></div>
<span class="penci-footer-text-content">Alleastafrica is an independent online newspaper run by journalists, based in East Africa which reports current news, social affairs and gossip. We accept letters to the editor. Readers can comment on stories using the comment section at the end of each story. Readers are encouraged to share stories with their friends, by using the social media buttons at the top right corner of each story.</span><div class="footer-email-wrap">Contact us: <a href="mailto:info@alleastafrica.com">info@alleastafrica.com</a></div>
</div>
<div class="footer__bottom-item footer__social-media penci-col-3">
<div class="block-title"><span>Follow us</span></div>
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/alleastafrica" title="Facebook"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/alleastafrica" title="Twitter"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="#" title="Youtube"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>							</div>
</div>
</div>
</div>		<div class="footer__copyright_menu">
<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright penci_has_menu">
<div class="site-info">
@ 2018 - All East Africa			</div><!-- .site-info -->
<div class="sub-footer-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-22285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22285"><a href="#">Advertisement</a></li>
<li id="menu-item-67373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67373"><a href="https://www.alleastafrica.com/about-us/">About Us</a></li>
<li id="menu-item-67374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67374"><a href="https://www.alleastafrica.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
</div>	</footer><!-- #colophon -->
</div><!-- #page -->
<aside class="mobile-sidebar ">
<div id="sidebar-nav-logo">
<a href="https://www.alleastafrica.com/" class="custom-logo-link" rel="home"><img width="2741" height="352" src="https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?fit=2741%2C352&amp;ssl=1" class="custom-logo" alt="Alleastafrica" srcset="https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?w=2741&amp;ssl=1 2741w, https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=300%2C39&amp;ssl=1 300w, https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=768%2C99&amp;ssl=1 768w, https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=1024%2C132&amp;ssl=1 1024w, https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=960%2C123&amp;ssl=1 960w, https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=585%2C75&amp;ssl=1 585w" sizes="(max-width: 2741px) 100vw, 2741px" /></a>						</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/alleastafrica" title="Facebook"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/alleastafrica" title="Twitter"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="#" title="Youtube"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>			</div>
</div>
<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-67397"><a href="https://www.alleastafrica.com/category/latest-news/">LATEST NEWS</a>
<ul class="sub-menu">
<li id="menu-item-67398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67398"><a href="https://www.alleastafrica.com/category/latest-news/burundi-east/">BURUNDI</a></li>
<li id="menu-item-67399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67399"><a href="https://www.alleastafrica.com/category/latest-news/djibouti/">DJIBOUTI</a></li>
<li id="menu-item-67400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67400"><a href="https://www.alleastafrica.com/category/latest-news/eritrea/">ERITREA</a></li>
<li id="menu-item-67401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67401"><a href="https://www.alleastafrica.com/category/latest-news/ethiopia-east/">Ethiopia</a></li>
<li id="menu-item-67402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67402"><a href="https://www.alleastafrica.com/category/latest-news/kenya/">KENYA</a></li>
<li id="menu-item-67403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67403"><a href="https://www.alleastafrica.com/category/latest-news/rwanda/">RWANDA</a></li>
<li id="menu-item-67404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67404"><a href="https://www.alleastafrica.com/category/latest-news/somalia-east/">SOMALIA</a></li>
<li id="menu-item-67405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67405"><a href="https://www.alleastafrica.com/category/latest-news/south-sudan/">SOUTH SUDAN</a></li>
<li id="menu-item-67406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67406"><a href="https://www.alleastafrica.com/category/latest-news/sudan/">SUDAN</a></li>
<li id="menu-item-67407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67407"><a href="https://www.alleastafrica.com/category/latest-news/tanzania/">TANZANIA</a></li>
<li id="menu-item-67408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67408"><a href="https://www.alleastafrica.com/category/latest-news/uganda-east/">UGANDA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67412"><a href="https://www.alleastafrica.com/category/world-news/">WORLD NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67409"><a href="https://www.alleastafrica.com/category/political/">POLITICAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67410"><a href="https://www.alleastafrica.com/category/social-affairs/">SOCIAL AFFAIRS</a></li>
</ul>		</nav>
</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
<div class="penci-menu-hbg-overlay"></div>
<div class="penci-menu-hbg penci-menu-hbg-left">
<div class="penci-menu-hbg-inner">
<a id="penci-close-hbg"><i class="fa fa-close"></i></a>
<div class="penci-hbg-header">
<div class="penci-hbg-logo site-branding"><a href="https://www.alleastafrica.com/" rel="home"><img  src="//i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png" alt="logo "/></a></div>		</div>
<div class="penci-hbg-content">
<div class="penci-menu-hbg-widgets1">
</div>
<nav class="menu-hamburger-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-67397"><a href="https://www.alleastafrica.com/category/latest-news/">LATEST NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67398"><a href="https://www.alleastafrica.com/category/latest-news/burundi-east/">BURUNDI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67399"><a href="https://www.alleastafrica.com/category/latest-news/djibouti/">DJIBOUTI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67400"><a href="https://www.alleastafrica.com/category/latest-news/eritrea/">ERITREA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67401"><a href="https://www.alleastafrica.com/category/latest-news/ethiopia-east/">Ethiopia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67402"><a href="https://www.alleastafrica.com/category/latest-news/kenya/">KENYA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67403"><a href="https://www.alleastafrica.com/category/latest-news/rwanda/">RWANDA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67404"><a href="https://www.alleastafrica.com/category/latest-news/somalia-east/">SOMALIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67405"><a href="https://www.alleastafrica.com/category/latest-news/south-sudan/">SOUTH SUDAN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67406"><a href="https://www.alleastafrica.com/category/latest-news/sudan/">SUDAN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67407"><a href="https://www.alleastafrica.com/category/latest-news/tanzania/">TANZANIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67408"><a href="https://www.alleastafrica.com/category/latest-news/uganda-east/">UGANDA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67412"><a href="https://www.alleastafrica.com/category/world-news/">WORLD NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67409"><a href="https://www.alleastafrica.com/category/political/">POLITICAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67410"><a href="https://www.alleastafrica.com/category/social-affairs/">SOCIAL AFFAIRS</a></li>
</ul>				</nav>
<div class="penci-menu-hbg-widgets2">
</div>
</div>
<div class="penci-hbg-footer">
<div class="penci_menu_hbg_ftext">@ 2018 - All East Africa</div>							<div class="penci-menu-hbg-socials">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/alleastafrica" title="Facebook"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/alleastafrica" title="Twitter"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="#" title="Youtube"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>				</div>
</div>
</div>
</div>	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
<div class="penci-wrap-gprd-law">
<div class="penci-gprd-law">
<p>
This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish.				<a class="penci-gprd-accept" href="#" data-cookie="show">Accept</a>				<a class="penci-gprd-more" href="#">Read More</a>			</p>
</div>
</div>
<script>(function() {function addEventListener(element,event,handler) {
if(element.addEventListener) {
element.addEventListener(event,handler, false);
} else if(element.attachEvent){
element.attachEvent('on'+event,handler);
}
}function maybePrefixUrlField() {
if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
this.value = "http://" + this.value;
}
}
var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
for( var j=0; j < urlFields.length; j++ ) {
addEventListener(urlFields[j],'blur',maybePrefixUrlField);
}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {
/* add placeholder & pattern to all date fields */
var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
for(var i=0; i<dateFields.length; i++) {
if(!dateFields[i].placeholder) {
dateFields[i].placeholder = 'YYYY-MM-DD';
}
if(!dateFields[i].pattern) {
dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
}
}
}
})();</script><script type='text/javascript' src='https://www.alleastafrica.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.alleastafrica.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.alleastafrica.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/www.alleastafrica.com\/wp-admin\/admin-ajax.php","nonce":"81da7ca7c3","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.alleastafrica.com/wp-content/themes/otatech/js/script.min.js'></script>
<script type='text/javascript' src='https://www.alleastafrica.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.alleastafrica.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.alleastafrica.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.alleastafrica.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:7.3.2',blog:'116169710',post:'171738',tz:'0',srv:'www.alleastafrica.com'} ]);
_stq.push([ 'clickTrackerInit', '116169710', '171738' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 2.4064590930939 seconds, on 26-12-19 13:28:26 -->