<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/; samesite=lax';}ctSetCookie('ct_checkjs', 'f23c3c9e3faf77265bd513e699cefb8f8f5388c37abed6b4acfb5d201bc6838b', '0');</script>
<!-- Meta Tag Manager -->
<meta name="author" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;HcOjUGLXTeJsnITjc-gp8XYHXCadkyqKwX4Z437I44c&quot; /&gt;" />
<!-- / Meta Tag Manager -->
<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Sudan: Coronavirus cases surpass 8,700 - Alleastafrica</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sudan: Coronavirus cases surpass 8,700 - Alleastafrica" />
<meta property="og:description" content="KHARTOUM, Sudan &#8211; COVID-19 infections have exceeded 8,700 in Sudan, according to health authorities Tuesday. The country reported 98 cases in the last 24 hours, putting the total at 8,796. In a statement, health officials said eight new fatalities from the virus were recorded, taking the nationwide death toll to 541. Nearly 3,600 people have recovered from the disease. Since originating in China last December, the pandemic has claimed more than 474,500 lives in 188 countries and regions. More than 9.17 million cases have been reported worldwide, while nearly 4.6 million patients have recovered, according to figures compiled by US-based Johns Hopkins University. &#8211; Anadolu" />
<meta property="og:url" content="https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/" />
<meta property="og:site_name" content="Alleastafrica" />
<meta property="article:publisher" content="https://www.facebook.com/alleastafrica/" />
<meta property="article:published_time" content="2020-06-24T05:33:33+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2020/06/thumbs_b_c_0d83585af667f6882d08a67d72132801.jpg?fit=864%2C486&#038;ssl=1" />
<meta property="og:image:width" content="864" />
<meta property="og:image:height" content="486" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@alleastafrica" />
<meta name="twitter:site" content="@alleastafrica" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.alleastafrica.com/#organization","name":"Alleastafrica","url":"https://www.alleastafrica.com/","sameAs":["https://www.facebook.com/alleastafrica/","https://twitter.com/alleastafrica"],"logo":{"@type":"ImageObject","@id":"https://www.alleastafrica.com/#logo","inLanguage":"en-GB","url":"https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2016/10/Eastafrica-logo.jpg?fit=960%2C233&ssl=1","width":960,"height":233,"caption":"Alleastafrica"},"image":{"@id":"https://www.alleastafrica.com/#logo"}},{"@type":"WebSite","@id":"https://www.alleastafrica.com/#website","url":"https://www.alleastafrica.com/","name":"Alleastafrica","description":"Top stories from East Africa ","publisher":{"@id":"https://www.alleastafrica.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.alleastafrica.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/#primaryimage","inLanguage":"en-GB","url":"https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2020/06/thumbs_b_c_0d83585af667f6882d08a67d72132801.jpg?fit=864%2C486&ssl=1","width":864,"height":486},{"@type":"WebPage","@id":"https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/#webpage","url":"https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/","name":"Sudan: Coronavirus cases surpass 8,700 - Alleastafrica","isPartOf":{"@id":"https://www.alleastafrica.com/#website"},"primaryImageOfPage":{"@id":"https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/#primaryimage"},"datePublished":"2020-06-24T05:33:33+00:00","dateModified":"2020-06-24T05:33:33+00:00","breadcrumb":{"@id":"https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/"]}]},{"@type":"BreadcrumbList","@id":"https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.alleastafrica.com/","url":"https://www.alleastafrica.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/","url":"https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/","name":"Sudan: Coronavirus cases surpass 8,700"}}]},{"@type":"Article","@id":"https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/#article","isPartOf":{"@id":"https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/#webpage"},"author":{"@id":"https://www.alleastafrica.com/#/schema/person/8931dc2a6242c66b572519d66cb88e62"},"headline":"Sudan: Coronavirus cases surpass 8,700","datePublished":"2020-06-24T05:33:33+00:00","dateModified":"2020-06-24T05:33:33+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/#webpage"},"publisher":{"@id":"https://www.alleastafrica.com/#organization"},"image":{"@id":"https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/#primaryimage"},"keywords":"Coronavirus,Covid-19,Sudan","articleSection":"HEADLINES,LATEST NEWS,SUDAN","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/#respond"]}]},{"@type":["Person"],"@id":"https://www.alleastafrica.com/#/schema/person/8931dc2a6242c66b572519d66cb88e62","name":"Alleastafrica","image":{"@type":"ImageObject","@id":"https://www.alleastafrica.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/796579b8c5253d9d0501fc033235334c?s=96&d=mm&r=g","caption":"Alleastafrica"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel="alternate" type="application/rss+xml" title="Alleastafrica &raquo; Feed" href="https://www.alleastafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alleastafrica &raquo; Comments Feed" href="https://www.alleastafrica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alleastafrica &raquo; Sudan: Coronavirus cases surpass 8,700 Comments Feed" href="https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/feed/" />
<link rel="amphtml" href="https://www.alleastafrica.com/amp/2020/06/24/sudan-coronavirus-cases-surpass-8700/" /><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.alleastafrica.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.alleastafrica.com/wp-content/cache/wpfc-minified/mclguklx/c3r4o.css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://www.alleastafrica.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pencisc-css'  href='https://www.alleastafrica.com/wp-content/plugins/penci-framework/assets/css/single-shortcode.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='https://www.alleastafrica.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='line-awesome-css'  href='https://www.alleastafrica.com/wp-content/themes/otatech/css/line-awesome.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='weather-icons-css'  href='https://www.alleastafrica.com/wp-content/themes/otatech/css/weather-icons.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='penci-style-css'  href='https://www.alleastafrica.com/wp-content/themes/otatech/style.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.alleastafrica.com/wp-content/cache/wpfc-minified/g23jk56q/dq8wg.css" media="all"/>
<style id='penci-style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.alleastafrica.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.alleastafrica.com/wp-content/cache/wpfc-minified/kp1bvgb3/9ne6c.css" media="all"/>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='//www.alleastafrica.com/wp-content/cache/wpfc-minified/ffa52xo4/fg2mn.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.alleastafrica.com/wp-includes/js/jquery/jquery.js'></script> -->
<!-- <script type='text/javascript' src='https://www.alleastafrica.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> -->
<!-- <script type='text/javascript' src='https://www.alleastafrica.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var ctCommon = {"_ajax_nonce":"f9e16d3d99","_ajax_url":"https:\/\/www.alleastafrica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//www.alleastafrica.com/wp-content/cache/wpfc-minified/lndp76z9/fg2mn.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.alleastafrica.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-common.min.js'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.alleastafrica.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.alleastafrica.com\/"};
/* ]]> */
</script>
<script src='//www.alleastafrica.com/wp-content/cache/wpfc-minified/9apdcguk/bkjoj.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.alleastafrica.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js'></script> -->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.alleastafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.alleastafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p7Rr30-JXk' />
<link rel="alternate" type="application/json+oembed" href="https://www.alleastafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alleastafrica.com%2F2020%2F06%2F24%2Fsudan-coronavirus-cases-surpass-8700%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.alleastafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alleastafrica.com%2F2020%2F06%2F24%2Fsudan-coronavirus-cases-surpass-8700%2F&#038;format=xml" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
var OneSignal = window.OneSignal || [];
OneSignal.push(function() {
OneSignal.init({
appId: "f86ec292-cc70-4890-9d1d-11f68f74df1c",
});
});
</script><script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
(function () {
"use strict";
PENCILOCALCACHE = {
data: {},
remove: function ( ajaxFilterItem ) {
delete PENCILOCALCACHE.data[ajaxFilterItem];
},
exist: function ( ajaxFilterItem ) {
return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
},
get: function ( ajaxFilterItem ) {
return PENCILOCALCACHE.data[ajaxFilterItem];
},
set: function ( ajaxFilterItem, cachedData ) {
PENCILOCALCACHE.remove( ajaxFilterItem );
PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
}
};
}
)();function penciBlock() {
this.atts_json = '';
this.content = '';
}</script>
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
if (window.wfLogHumanRan) { return; }
window.wfLogHumanRan = true;
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//www.alleastafrica.com/?wordfence_lh=1&hid=F44EF9A79BE29ABC26C37B9B1EB7D646');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.alleastafrica.com/xmlrpc.php"><script type="application/ld+json">{
"@context": "http:\/\/schema.org\/",
"@type": "organization",
"@id": "#organization",
"logo": {
"@type": "ImageObject",
"url": "https:\/\/i0.wp.com\/www.alleastafrica.com\/wp-content\/uploads\/2018\/08\/new-logo.png?fit=2741%2C352&ssl=1"
},
"url": "https:\/\/www.alleastafrica.com\/",
"name": "Alleastafrica",
"description": "Top stories from East Africa "
}</script><script type="application/ld+json">{
"@context": "http:\/\/schema.org\/",
"@type": "WebSite",
"name": "Alleastafrica",
"alternateName": "Top stories from East Africa ",
"url": "https:\/\/www.alleastafrica.com\/"
}</script><script type="application/ld+json">{
"@context": "http:\/\/schema.org\/",
"@type": "WPSideBar",
"name": "Sidebar Right",
"alternateName": "Add widgets here to display them on blog and single",
"url": "https:\/\/www.alleastafrica.com\/2020\/06\/24\/sudan-coronavirus-cases-surpass-8700"
}</script><script type="application/ld+json">{
"@context": "http:\/\/schema.org\/",
"@type": "WPSideBar",
"name": "Sidebar Left",
"alternateName": "Add widgets here to display them on page",
"url": "https:\/\/www.alleastafrica.com\/2020\/06\/24\/sudan-coronavirus-cases-surpass-8700"
}</script><script type="application/ld+json">{
"@context": "http:\/\/schema.org\/",
"@type": "BlogPosting",
"headline": "Sudan: Coronavirus cases surpass 8,700",
"description": "KHARTOUM, Sudan &#8211; COVID-19 infections have exceeded 8,700 in Sudan, according to health authorities Tuesday. The country reported 98 cases in the last 24 hours, putting the total at 8,796. In a statement, health officials said eight new fatalities from the virus were recorded, taking the nationwide death toll to 541. Nearly 3,600 people have recovered from the disease. Since originating in China last December, the pandemic has claimed more than 474,500 lives in 188 countries and regions. More than 9.17 million cases have been reported worldwide, while nearly 4.6 million patients have recovered, according to figures compiled by US-based Johns Hopkins University. &#8211; Anadolu...",
"datePublished": "2020-06-24",
"datemodified": "2020-06-24",
"mainEntityOfPage": "https:\/\/www.alleastafrica.com\/2020\/06\/24\/sudan-coronavirus-cases-surpass-8700\/",
"image": {
"@type": "ImageObject",
"url": "https:\/\/i1.wp.com\/www.alleastafrica.com\/wp-content\/uploads\/2020\/06\/thumbs_b_c_0d83585af667f6882d08a67d72132801.jpg?fit=864%2C486&ssl=1",
"width": 864,
"height": 486
},
"publisher": {
"@type": "Organization",
"name": "Alleastafrica",
"logo": {
"@type": "ImageObject",
"url": "https:\/\/i0.wp.com\/www.alleastafrica.com\/wp-content\/uploads\/2018\/08\/new-logo.png?fit=2741%2C352&ssl=1"
}
},
"author": {
"@type": "Person",
"@id": "#person-Alleastafrica",
"name": "Alleastafrica"
}
}</script><meta property="fb:app_id" content="348280475330978"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.alleastafrica.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
<script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://www.alleastafrica.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3bad45bf-0a15-48db-bb82-d035219a6893';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.alleastafrica.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://www.alleastafrica.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
OneSignal.init(window._oneSignalInitOptions);
OneSignal.showSlidedownPrompt();      });
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<link rel="icon" href="https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/icon.png?fit=150%2C149&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/icon.png?fit=150%2C149&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/icon.png?fit=150%2C149&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-176658 single-format-standard wp-custom-logo group-blog header-sticky penci_enable_ajaxsearch penci_smooth_scroll penci_sticky_content_sidebar sidebar-right penci-single-style-1 wpb-js-composer js-comp-ver-5.5.2 vc_responsive">
<div id="page" class="site">
<div class="site-header-wrapper"><header id="masthead" class="site-header header--s7" data-height="100" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="penci-container-fluid header-content__container">
<div class="site-branding">
<h2><a href="https://www.alleastafrica.com/" class="custom-logo-link" rel="home"><img width="2741" height="352" src="https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?fit=2741%2C352&amp;ssl=1" class="custom-logo" alt="Alleastafrica" srcset="https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?w=2741&amp;ssl=1 2741w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=300%2C39&amp;ssl=1 300w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=768%2C99&amp;ssl=1 768w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=1024%2C132&amp;ssl=1 1024w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=1920%2C247&amp;ssl=1 1920w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=960%2C123&amp;ssl=1 960w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=585%2C75&amp;ssl=1 585w" sizes="(max-width: 2741px) 100vw, 2741px" /></a></h2>
</div><!-- .site-branding -->
<nav id="site-navigation" class="main-navigation pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-all" class="menu"><li id="menu-item-1014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1014"><a href="https://www.alleastafrica.com/category/latest-news/" itemprop="url">LATEST NEWS</a>
<ul class="sub-menu">
<li id="menu-item-1019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019"><a href="https://www.alleastafrica.com/category/latest-news/kenya/" itemprop="url">KENYA</a></li>
<li id="menu-item-1018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1018"><a href="https://www.alleastafrica.com/category/latest-news/ethiopia-east/" itemprop="url">Ethiopia</a></li>
<li id="menu-item-1022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022"><a href="https://www.alleastafrica.com/category/latest-news/somalia-east/" itemprop="url">SOMALIA</a></li>
<li id="menu-item-1026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1026"><a href="https://www.alleastafrica.com/category/latest-news/uganda-east/" itemprop="url">UGANDA</a></li>
<li id="menu-item-1017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1017"><a href="https://www.alleastafrica.com/category/latest-news/eritrea/" itemprop="url">ERITREA</a></li>
<li id="menu-item-1016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1016"><a href="https://www.alleastafrica.com/category/latest-news/djibouti/" itemprop="url">DJIBOUTI</a></li>
<li id="menu-item-1015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1015"><a href="https://www.alleastafrica.com/category/latest-news/burundi-east/" itemprop="url">BURUNDI</a></li>
<li id="menu-item-1021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1021"><a href="https://www.alleastafrica.com/category/latest-news/rwanda/" itemprop="url">RWANDA</a></li>
<li id="menu-item-1023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023"><a href="https://www.alleastafrica.com/category/latest-news/south-sudan/" itemprop="url">SOUTH SUDAN</a></li>
<li id="menu-item-1024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1024"><a href="https://www.alleastafrica.com/category/latest-news/sudan/" itemprop="url">SUDAN</a></li>
<li id="menu-item-1025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1025"><a href="https://www.alleastafrica.com/category/latest-news/tanzania/" itemprop="url">TANZANIA</a></li>
</ul>
</li>
<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1028"><a href="https://www.alleastafrica.com/category/world-news/" itemprop="url">WORLD NEWS</a></li>
<li id="menu-item-1027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1027"><a href="https://www.alleastafrica.com/category/political/" itemprop="url">POLITICAL</a></li>
<li id="menu-item-1029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1029"><a href="https://www.alleastafrica.com/category/social-affairs/" itemprop="url">SOCIAL AFFAIRS</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011"><a href="https://www.alleastafrica.com/category/video/" itemprop="url">ENTERTAINMENTS</a></li>
</ul>
</nav><!-- #site-navigation -->
<div class="header__social-search">
<div class="penci-menuhbg-wapper penci-menu-toggle-wapper">
<a href="#pencimenuhbgtoggle" class="penci-menuhbg-toggle">
<span class="penci-menuhbg-inner">
<i class="lines-button lines-button-double">
<i class="penci-lines"></i>
</i>
<i class="lines-button lines-button-double penci-hover-effect">
<i class="penci-lines"></i>
</i>
</span>
</a>
</div>			<div class="header__search" id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://www.alleastafrica.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
</div>
</div>
</div>		</div>
<div class="header__social-media">
<div class="header__content-social-media">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/alleastafrica" title="Facebook"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/alleastafrica" title="Twitter"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="#" title="Youtube"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>						</div>
</div>
</div>
</div>
</header>
<div class="penci-topbar header--s7 clearfix style-1">
<div class="penci-topbar_container penci-container-fluid">
<div class="penci-topbar__left">
<div class="topbar_item topbar_date">
Jun 24, 2020</div>
<div class="topbar_item topbar__menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-67369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67369"><a href="https://www.alleastafrica.com/about-us/">About Us</a></li>
<li id="menu-item-67370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67370"><a href="https://www.alleastafrica.com/contact-us/">Contact Us</a></li>
</ul></div><div class="topbar_item topbar__trending penci-block-vc"><span class="headline-title">Trending now</span>	<span class="penci-trending-nav ">
<a class="penci-slider-prev" href="#"><i class="fa fa-angle-left"></i></a>
<a class="penci-slider-next" href="#"><i class="fa fa-angle-right"></i></a>
</span>
<div class="penci-owl-carousel-slider" data-items="1" data-auto="1" data-autotime="4000" data-speed="400" data-loop="0" data-dots="0" data-nav="0" data-autowidth="0" data-vertical="1"><h3 class="penci__post-title entry-title"><a href="https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/">Sudan: Coronavirus cases surpass 8,700</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.alleastafrica.com/2020/06/22/amos-kimunya-replaces-duale-as-national-assembly-majority-leader/">Amos Kimunya replaces Duale as National Assembly&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.alleastafrica.com/2020/06/22/love-him-or-hate-him-duale-is-a-useful-ally-to-have-in-your-corner/">Love him or hate him, Duale is&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.alleastafrica.com/2020/05/13/sudan-rejects-ethiopia-proposal-to-sign-a-partial-agreement-for-the-first-filling-of-the-renaissance-dam/">Sudan rejects Ethiopia proposal to sign a&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.alleastafrica.com/2020/04/07/competition-in-dar-kenya-sends-choppies-out-of-east-africa/">Competition in Dar, Kenya sends Choppies out&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.alleastafrica.com/2020/04/07/rwanda-top-officials-skip-april-salaries-for-covid-19-fight/">Rwanda top officials skip April salaries for&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.alleastafrica.com/2020/04/06/president-uhuru-spells-out-tougher-measures-to-contain-covid-19-in-kenya/">President Uhuru spells out tougher measures to&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.alleastafrica.com/2020/04/02/dar-opposition-growing-stronger-even-with-curbs-on-its-activities/">Dar opposition growing stronger even with curbs&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.alleastafrica.com/2020/04/02/coronavirus-kills-two-more-in-kenya-as-cases-rise-to-110/">Coronavirus kills two more in Kenya as&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.alleastafrica.com/2020/04/01/ugandas-covid-19-cases-rise-to-44-as-11-children-test-positive/">Uganda’s Covid-19 cases rise to 44 as&hellip;</a></h3></div></div>			</div>
<div class="penci-topbar__right">
<div class="topbar_item topbar__social-media">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/alleastafrica" title="Facebook"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/alleastafrica" title="Twitter"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="#" title="Youtube"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a></div>
</div>
</div>
</div>
<div class="header__bottom header--s7">
<div class="penci-container-fluid">
</div>
</div></div><div class="penci-header-mobile" >
<div class="penci-header-mobile_container">
<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
<div class="site-branding"> <a href="https://www.alleastafrica.com/" class="custom-logo-link logo_header_mobile"><img src="//i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png" alt="Alleastafrica"/></a></div>
<div class="header__search-mobile header__search" id="top-search-mobile">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://www.alleastafrica.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input  type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div class="penci-ajax-search-results-wrapper"></div>
<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>						</div>
</div>
</div>
</div>
</div>
</div>	<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" >
<div class="penci-container">
<div class="penci-container__content">
<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
<div class="penci-content-post noloaddisqus " data-url="https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/" data-id="176658" data-title="">
<div class="penci_breadcrumbs "><ul itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="home" href="https://www.alleastafrica.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.alleastafrica.com/category/latest-news/" itemprop="item"><span itemprop="name">LATEST NEWS</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><span itemprop="item"><span itemprop="name">Sudan: Coronavirus cases surpass 8,700</span></span><meta itemprop="position" content="3" /></li></ul></div>						<article id="post-176658" class="penci-single-artcontent noloaddisqus post-176658 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-latest-news category-sudan tag-coronavirus tag-covid-19 tag-sudan penci-post-item">
<header class="entry-header penci-entry-header penci-title-">
<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://www.alleastafrica.com/category/headlines/" rel="category tag">HEADLINES</a> <a href="https://www.alleastafrica.com/category/latest-news/" rel="category tag">LATEST NEWS</a> <a href="https://www.alleastafrica.com/category/latest-news/sudan/" rel="category tag">SUDAN</a></span></div><h1 class="entry-title penci-entry-title penci-title-">Sudan: Coronavirus cases surpass 8,700</h1>
<div class="entry-meta penci-entry-meta">
<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://www.alleastafrica.com/author/jamhuuriyad/">Alleastafrica</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-06-24T05:33:33+00:00">Jun 24, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/#respond"><i class="la la-comments"></i>0</a></span>								</div><!-- .entry-meta -->
<span class="penci-social-buttons penci-social-share-footer"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="176658" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><span class="share-handler penci-social-item"><i class="fa fa-share-alt"></i><span class="penci-share-number">0</span></span><a class="penci-social-item facebook" target="_blank" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alleastafrica.com%2F2020%2F06%2F24%2Fsudan-coronavirus-cases-surpass-8700%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" title="" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.alleastafrica.com%2F2020%2F06%2F24%2Fsudan-coronavirus-cases-surpass-8700%2F&#038;text=Sudan%3A%20Coronavirus%20cases%20surpass%208%2C700"><i class="fa fa-twitter"></i></a><a class="penci-social-item google_plus" target="_blank" title="" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.alleastafrica.com%2F2020%2F06%2F24%2Fsudan-coronavirus-cases-surpass-8700%2F"><i class="fa fa-google-plus"></i></a><a class="penci-social-item pinterest" target="_blank" title="" href="http://pinterest.com/pin/create/button?url=https%3A%2F%2Fwww.alleastafrica.com%2F2020%2F06%2F24%2Fsudan-coronavirus-cases-surpass-8700%2F&#038;media=https%3A%2F%2Fwww.alleastafrica.com%2Fwp-content%2Fuploads%2F2020%2F06%2Fthumbs_b_c_0d83585af667f6882d08a67d72132801.jpg&#038;description=Sudan%3A%20Coronavirus%20cases%20surpass%208%2C700"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.alleastafrica.com%2F2020%2F06%2F24%2Fsudan-coronavirus-cases-surpass-8700%2F&#038;title=Sudan%3A%20Coronavirus%20cases%20surpass%208%2C700"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" title="" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.alleastafrica.com%2F2020%2F06%2F24%2Fsudan-coronavirus-cases-surpass-8700%2F&#038;name=Sudan%3A%20Coronavirus%20cases%20surpass%208%2C700"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.alleastafrica.com%2F2020%2F06%2F24%2Fsudan-coronavirus-cases-surpass-8700%2F&#038;title=Sudan%3A%20Coronavirus%20cases%20surpass%208%2C700"><i class="fa fa-reddit"></i></a><a class="penci-social-item telegram" target="_blank" title="" href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.alleastafrica.com%2F2020%2F06%2F24%2Fsudan-coronavirus-cases-surpass-8700%2F&#038;text=Sudan%3A%20Coronavirus%20cases%20surpass%208%2C700"><i class="fa fa-telegram"></i></a><a class="penci-social-item email" target="_blank" href="mailto:?subject=Sudan:%20Coronavirus%20cases%20surpass%208,700&#038;BODY=https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/"><i class="fa fa-envelope"></i></a></span>							</header><!-- .entry-header -->
<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="864" height="486" src="https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2020/06/thumbs_b_c_0d83585af667f6882d08a67d72132801.jpg?fit=864%2C486&amp;ssl=1" class="attachment-penci-thumb-1920-auto size-penci-thumb-1920-auto wp-post-image" alt="" srcset="https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2020/06/thumbs_b_c_0d83585af667f6882d08a67d72132801.jpg?w=864&amp;ssl=1 864w, https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2020/06/thumbs_b_c_0d83585af667f6882d08a67d72132801.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2020/06/thumbs_b_c_0d83585af667f6882d08a67d72132801.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2020/06/thumbs_b_c_0d83585af667f6882d08a67d72132801.jpg?resize=711%2C400&amp;ssl=1 711w, https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2020/06/thumbs_b_c_0d83585af667f6882d08a67d72132801.jpg?resize=585%2C329&amp;ssl=1 585w" sizes="(max-width: 864px) 100vw, 864px" /></div></div>	</div><div class="penci-entry-content entry-content">
<p>KHARTOUM, Sudan &#8211; COVID-19 infections have exceeded 8,700 in Sudan, according to health authorities Tuesday.</p>
<p>The country reported 98 cases in the last 24 hours, putting the total at 8,796.</p>
<p>In a statement, health officials said eight new fatalities from the virus were recorded, taking the nationwide death toll to 541.</p>
<p>Nearly 3,600 people have recovered from the disease.</p>
<p>Since originating in China last December, the pandemic has claimed more than 474,500 lives in 188 countries and regions.</p>
<p>More than 9.17 million cases have been reported worldwide, while nearly 4.6 million patients have recovered, according to figures compiled by US-based Johns Hopkins University. &#8211; Anadolu</p>
</div><!-- .entry-content -->
<footer class="penci-entry-footer">
<span class="tags-links penci-tags-links"><a href="https://www.alleastafrica.com/tag/coronavirus/" rel="tag">Coronavirus</a><a href="https://www.alleastafrica.com/tag/covid-19/" rel="tag">Covid-19</a><a href="https://www.alleastafrica.com/tag/sudan/" rel="tag">Sudan</a></span><span class="penci-social-buttons penci-social-share-footer"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="176658" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><span class="share-handler penci-social-item"><i class="fa fa-share-alt"></i><span class="penci-share-number">0</span></span><a class="penci-social-item facebook" target="_blank" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alleastafrica.com%2F2020%2F06%2F24%2Fsudan-coronavirus-cases-surpass-8700%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" title="" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.alleastafrica.com%2F2020%2F06%2F24%2Fsudan-coronavirus-cases-surpass-8700%2F&#038;text=Sudan%3A%20Coronavirus%20cases%20surpass%208%2C700"><i class="fa fa-twitter"></i></a><a class="penci-social-item google_plus" target="_blank" title="" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.alleastafrica.com%2F2020%2F06%2F24%2Fsudan-coronavirus-cases-surpass-8700%2F"><i class="fa fa-google-plus"></i></a><a class="penci-social-item pinterest" target="_blank" title="" href="http://pinterest.com/pin/create/button?url=https%3A%2F%2Fwww.alleastafrica.com%2F2020%2F06%2F24%2Fsudan-coronavirus-cases-surpass-8700%2F&#038;media=https%3A%2F%2Fwww.alleastafrica.com%2Fwp-content%2Fuploads%2F2020%2F06%2Fthumbs_b_c_0d83585af667f6882d08a67d72132801.jpg&#038;description=Sudan%3A%20Coronavirus%20cases%20surpass%208%2C700"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.alleastafrica.com%2F2020%2F06%2F24%2Fsudan-coronavirus-cases-surpass-8700%2F&#038;title=Sudan%3A%20Coronavirus%20cases%20surpass%208%2C700"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" title="" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.alleastafrica.com%2F2020%2F06%2F24%2Fsudan-coronavirus-cases-surpass-8700%2F&#038;name=Sudan%3A%20Coronavirus%20cases%20surpass%208%2C700"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.alleastafrica.com%2F2020%2F06%2F24%2Fsudan-coronavirus-cases-surpass-8700%2F&#038;title=Sudan%3A%20Coronavirus%20cases%20surpass%208%2C700"><i class="fa fa-reddit"></i></a><a class="penci-social-item telegram" target="_blank" title="" href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.alleastafrica.com%2F2020%2F06%2F24%2Fsudan-coronavirus-cases-surpass-8700%2F&#038;text=Sudan%3A%20Coronavirus%20cases%20surpass%208%2C700"><i class="fa fa-telegram"></i></a><a class="penci-social-item email" target="_blank" href="mailto:?subject=Sudan:%20Coronavirus%20cases%20surpass%208,700&#038;BODY=https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/"><i class="fa fa-envelope"></i></a></span>							</footer><!-- .entry-footer -->
</article>
<div class="penci-post-pagination">
<div class="prev-post">
<div class="prev-post-inner penci_mobj__body">
<div class="prev-post-title">
<span><i class="fa fa-angle-left"></i>previous post</span>
</div>
<div class="pagi-text">
<h5 class="prev-title"><a href="https://www.alleastafrica.com/2020/06/22/amos-kimunya-replaces-duale-as-national-assembly-majority-leader/">Amos Kimunya replaces Duale as National Assembly majority leader</a></h5>
</div>
</div>
</div>
</div>
<div class="penci-post-author penci_media_object">
<div class="author-img penci_mobj__img">
<img alt='' src='https://secure.gravatar.com/avatar/796579b8c5253d9d0501fc033235334c?s=100&#038;d=mm&#038;r=g' class='avatar avatar-100 photo' height='100' width='100' />	</div>
<div class="penci-author-content penci_mobj__body">
<h5><a href="https://www.alleastafrica.com/author/jamhuuriyad/" title="Posts by Alleastafrica" rel="author">Alleastafrica</a></h5>
<div class="author-description">
</div>
<div class="author-socials">
</div>
</div>
</div><div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">Related posts</h4></div><div class="post-related_content"><div  class="item-related penci-imgtype-landscape post-51681 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-uganda-east penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://i1.wp.com/www.alleastafrica.com/wp-content/uploads/2018/06/kale.jpg?resize=480%2C320&amp;ssl=1" href="https://www.alleastafrica.com/2018/06/13/uganda-arrests-former-police-chief-kale-kayihura/"></a><h4 class="entry-title"><a href="https://www.alleastafrica.com/2018/06/13/uganda-arrests-former-police-chief-kale-kayihura/">Uganda arrests former police chief Kale Kayihura</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.alleastafrica.com/author/judy/">Newsroom</a></span><time class="entry-date published updated" datetime="2018-06-13T14:57:25+00:00">Jun 13, 2018</time></div></div><div  class="item-related penci-imgtype-landscape post-160381 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-latest-news category-uganda-east penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2019/10/ken.jpg?resize=480%2C320&amp;ssl=1" href="https://www.alleastafrica.com/2019/10/12/authentic-ugandan-afro-soul-unpacked/"></a><h4 class="entry-title"><a href="https://www.alleastafrica.com/2019/10/12/authentic-ugandan-afro-soul-unpacked/">Authentic Ugandan Afro soul unpacked</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.alleastafrica.com/author/judy/">Newsroom</a></span><time class="entry-date published updated" datetime="2019-10-12T12:45:10+00:00">Oct 12, 2019</time></div></div><div  class="item-related penci-imgtype-landscape post-21786 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-south-sudan penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://i2.wp.com/www.alleastafrica.com/wp-content/uploads/2017/12/dff24b85d52c11ba158259ebb208ca33_XL.jpg?resize=480%2C320&amp;ssl=1" href="https://www.alleastafrica.com/2017/12/24/south-sudan-factions-agree-cease-hostilities-protect-civilians/"></a><h4 class="entry-title"><a href="https://www.alleastafrica.com/2017/12/24/south-sudan-factions-agree-cease-hostilities-protect-civilians/">South Sudan factions agree to cease hostilities, protect civilians</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.alleastafrica.com/author/judy/">Newsroom</a></span><time class="entry-date published updated" datetime="2017-12-24T03:35:29+00:00">Dec 24, 2017</time></div></div></div></div><div id="wordpress-176658-comment" class="active multi-wordpress-comment penci-tab-pane" ><div class="post-comments  post-comments-176658  no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/24/sudan-coronavirus-cases-surpass-8700/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.alleastafrica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='176658' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_9232fe81225bcaef853ae32870a2b0fe' name='ct_checkjs' value='0' /><script type='text/javascript'>window.addEventListener('load', function () {setTimeout(function(){                    apbct_sendAJAX(                        {action: 'apbct_js_keys__get'},                        {callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_9232fe81225bcaef853ae32870a2b0fe'}                    );                }, 1000);});</script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="144"/></p></form>	</div><!-- #respond -->
</div> <!-- end comments div -->
</div>				</div>
</div>
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
<div id="penci-social-counter--1626" class="penci-block-vc penci-social-counter penci-social-counter--style-2 widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-social_counter penci-widget__social_counter penci-link-filter-hidden penci-vc-column-1">
<div class="penci-block-heading">
<h3 class="penci-block__title"><span>Our Networks</span></h3>		</div>
<div class="penci-block_content">
<div class="penci-social__item penci-social__facebook penci-social__empty"><div class="penci-social__content"><a href="https://www.facebook.com/alleastafrica"><i class="fa fa-facebook"></i></a></div></div><div class="penci-social__item penci-social__twitter penci-social__empty"><div class="penci-social__content"><a href="https://twitter.com/alleastafrica"><i class="fa fa-twitter"></i></a></div></div><div class="penci-social__item penci-social__linkedin penci-social__empty"><div class="penci-social__content"><a href="#"><i class="fa fa-linkedin"></i></a></div></div><div class="penci-social__item penci-social__youtube penci-social__empty"><div class="penci-social__content"><a href="http://www.youtube.com/#"><i class="fa fa-youtube-play"></i></a></div></div><div class="penci-social__item penci-social__rss penci-social__empty"><div class="penci-social__content"><a href="https://www.alleastafrica.com/feed/"><i class="fa fa-rss"></i></a></div></div><div class="penci-social__item penci-social__xing penci-social__empty"><div class="penci-social__content"><a href="#"><i class="fa fa-xing"></i></a></div></div>		</div>
</div>
<div id="penci-ad_box--9272" class="penci-block-vc penci-ad-box penci-list-banner widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-ad_box penci-widget__ad_box penci-link-filter-hidden penci-empty-block-title penci-vc-column-1">
<div class="penci-block-heading">
</div>
<div class="penci-block_content">
<div class="penci-promo-item penci-banner-has-text">
<a class="penci-promo-link" href="https://www.safaricom.co.ke/personal/internet/getting-connected/buying-data-bundles" target="_self"></a><img width="300" height="404" src="https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/banner.png?fit=300%2C404&amp;ssl=1" class="penci-image-holder penci-ad-image  penci-lazy attachment-full" alt="" srcset="https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/banner.png?w=300&amp;ssl=1 300w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/banner.png?resize=223%2C300&amp;ssl=1 223w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/banner.png?resize=280%2C376&amp;ssl=1 280w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/banner.png?resize=297%2C400&amp;ssl=1 297w" sizes="(max-width: 300px) 100vw, 300px" />			</div>
</div>
</div>
<style>#penci-ad_box--9272 .penci-promo-item.penci-banner-has-text:after{ content: none; }#penci-ad_box--9272 .penci-promo-text h4{ font-family:"Roboto";font-weight:400; }</style><div id="mc4wp_form_widget-1" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_mc4wp_form_widget"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Subscrible</span></h4></div><script>(function() {
window.mc4wp = window.mc4wp || {
listeners: [],
forms: {
on: function(evt, cb) {
window.mc4wp.listeners.push(
{
event   : evt,
callback: cb
}
);
}
}
}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-67396" method="post" data-id="67396" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p class="mdes">Subscribe my Newsletter for new blog posts, tips & new photos. Let's stay updated!</p>
<p class="mname"><input type="text" name="NAME" placeholder="Name..." /></p>
<p class="memail"><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email..." required /></p>
<p class="msubmit"><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1592977568" /><input type="hidden" name="_mc4wp_form_id" value="67396" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>		<div id="recent-posts-3" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_recent_entries">		<div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Latest News</span></h4></div>		<ul>
<li>
<a href="https://www.alleastafrica.com/2020/06/24/sudan-coronavirus-cases-surpass-8700/" aria-current="page">Sudan: Coronavirus cases surpass 8,700</a>
<span class="post-date">Jun 24, 2020</span>
</li>
<li>
<a href="https://www.alleastafrica.com/2020/06/22/amos-kimunya-replaces-duale-as-national-assembly-majority-leader/">Amos Kimunya replaces Duale as National Assembly majority leader</a>
<span class="post-date">Jun 22, 2020</span>
</li>
<li>
<a href="https://www.alleastafrica.com/2020/06/22/love-him-or-hate-him-duale-is-a-useful-ally-to-have-in-your-corner/">Love him or hate him, Duale is a useful ally to have in your corner</a>
<span class="post-date">Jun 22, 2020</span>
</li>
<li>
<a href="https://www.alleastafrica.com/2020/05/13/sudan-rejects-ethiopia-proposal-to-sign-a-partial-agreement-for-the-first-filling-of-the-renaissance-dam/">Sudan rejects Ethiopia proposal to sign a partial agreement for the first filling of the Renaissance Dam</a>
<span class="post-date">May 13, 2020</span>
</li>
<li>
<a href="https://www.alleastafrica.com/2020/04/07/competition-in-dar-kenya-sends-choppies-out-of-east-africa/">Competition in Dar, Kenya sends Choppies out of East Africa</a>
<span class="post-date">Apr 7, 2020</span>
</li>
</ul>
</div></aside><!-- #secondary -->
</div>
</div>
</main><!-- #main -->
</div><!-- #primary -->

</div><!-- #content -->
<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
<meta itemprop="name" content="Webpage footer for Alleastafrica"/>
<meta itemprop="description" content="Top stories from East Africa "/>
<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
<meta itemprop="copyrightYear" content="2020"/>
<meta itemprop="copyrightHolder" content="Alleastafrica"/>
<div class="footer__bottom style-2">
<div class="footer__bottom_container footer__sidebars-inner penci-container-fluid">
<div class="row">
<div class="footer__bottom-item footer__logo penci-col-3">
<a href="https://www.alleastafrica.com/" class="custom-logo-link" rel="home"><img width="2741" height="352" src="https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?fit=2741%2C352&amp;ssl=1" class="custom-logo" alt="Alleastafrica" srcset="https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?w=2741&amp;ssl=1 2741w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=300%2C39&amp;ssl=1 300w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=768%2C99&amp;ssl=1 768w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=1024%2C132&amp;ssl=1 1024w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=1920%2C247&amp;ssl=1 1920w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=960%2C123&amp;ssl=1 960w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=585%2C75&amp;ssl=1 585w" sizes="(max-width: 2741px) 100vw, 2741px" /></a>							</div>
<div class="footer__bottom-item penci-footer-text-wrap penci-col-6">
<div class="block-title"><span>About US</span></div>
<span class="penci-footer-text-content">Alleastafrica is an independent online newspaper run by journalists, based in East Africa which reports current news, social affairs and gossip. We accept letters to the editor. Readers can comment on stories using the comment section at the end of each story. Readers are encouraged to share stories with their friends, by using the social media buttons at the top right corner of each story.</span><div class="footer-email-wrap">Contact us: <a href="mailto:info@alleastafrica.com">info@alleastafrica.com</a></div>
</div>
<div class="footer__bottom-item footer__social-media penci-col-3">
<div class="block-title"><span>Follow us</span></div>
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/alleastafrica" title="Facebook"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/alleastafrica" title="Twitter"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="#" title="Youtube"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>							</div>
</div>
</div>
</div>		<div class="footer__copyright_menu">
<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright penci_has_menu">
<div class="site-info">
@ 2018 - All East Africa			</div><!-- .site-info -->
<div class="sub-footer-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-22285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22285"><a href="#">Advertisement</a></li>
<li id="menu-item-67373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67373"><a href="https://www.alleastafrica.com/about-us/">About Us</a></li>
<li id="menu-item-67374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67374"><a href="https://www.alleastafrica.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
</div>	</footer><!-- #colophon -->
</div><!-- #page -->
<aside class="mobile-sidebar ">
<div id="sidebar-nav-logo">
<a href="https://www.alleastafrica.com/" class="custom-logo-link" rel="home"><img width="2741" height="352" src="https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?fit=2741%2C352&amp;ssl=1" class="custom-logo" alt="Alleastafrica" srcset="https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?w=2741&amp;ssl=1 2741w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=300%2C39&amp;ssl=1 300w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=768%2C99&amp;ssl=1 768w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=1024%2C132&amp;ssl=1 1024w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=1920%2C247&amp;ssl=1 1920w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=960%2C123&amp;ssl=1 960w, https://i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png?resize=585%2C75&amp;ssl=1 585w" sizes="(max-width: 2741px) 100vw, 2741px" /></a>						</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/alleastafrica" title="Facebook"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/alleastafrica" title="Twitter"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="#" title="Youtube"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>			</div>
</div>
<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1014"><a href="https://www.alleastafrica.com/category/latest-news/">LATEST NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019"><a href="https://www.alleastafrica.com/category/latest-news/kenya/">KENYA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1018"><a href="https://www.alleastafrica.com/category/latest-news/ethiopia-east/">Ethiopia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022"><a href="https://www.alleastafrica.com/category/latest-news/somalia-east/">SOMALIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1026"><a href="https://www.alleastafrica.com/category/latest-news/uganda-east/">UGANDA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1017"><a href="https://www.alleastafrica.com/category/latest-news/eritrea/">ERITREA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1016"><a href="https://www.alleastafrica.com/category/latest-news/djibouti/">DJIBOUTI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1015"><a href="https://www.alleastafrica.com/category/latest-news/burundi-east/">BURUNDI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1021"><a href="https://www.alleastafrica.com/category/latest-news/rwanda/">RWANDA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023"><a href="https://www.alleastafrica.com/category/latest-news/south-sudan/">SOUTH SUDAN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1024"><a href="https://www.alleastafrica.com/category/latest-news/sudan/">SUDAN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1025"><a href="https://www.alleastafrica.com/category/latest-news/tanzania/">TANZANIA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1028"><a href="https://www.alleastafrica.com/category/world-news/">WORLD NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1027"><a href="https://www.alleastafrica.com/category/political/">POLITICAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1029"><a href="https://www.alleastafrica.com/category/social-affairs/">SOCIAL AFFAIRS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011"><a href="https://www.alleastafrica.com/category/video/">ENTERTAINMENTS</a></li>
</ul>		</nav>
</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
<div class="penci-menu-hbg-overlay"></div>
<div class="penci-menu-hbg penci-menu-hbg-left">
<div class="penci-menu-hbg-inner">
<a id="penci-close-hbg"><i class="fa fa-close"></i></a>
<div class="penci-hbg-header">
<div class="penci-hbg-logo site-branding"><a href="https://www.alleastafrica.com/" rel="home"><img  src="//i0.wp.com/www.alleastafrica.com/wp-content/uploads/2018/08/new-logo.png" alt="logo "/></a></div>		</div>
<div class="penci-hbg-content">
<div class="penci-menu-hbg-widgets1">
</div>
<nav class="menu-hamburger-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1014"><a href="https://www.alleastafrica.com/category/latest-news/">LATEST NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019"><a href="https://www.alleastafrica.com/category/latest-news/kenya/">KENYA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1018"><a href="https://www.alleastafrica.com/category/latest-news/ethiopia-east/">Ethiopia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022"><a href="https://www.alleastafrica.com/category/latest-news/somalia-east/">SOMALIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1026"><a href="https://www.alleastafrica.com/category/latest-news/uganda-east/">UGANDA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1017"><a href="https://www.alleastafrica.com/category/latest-news/eritrea/">ERITREA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1016"><a href="https://www.alleastafrica.com/category/latest-news/djibouti/">DJIBOUTI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1015"><a href="https://www.alleastafrica.com/category/latest-news/burundi-east/">BURUNDI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1021"><a href="https://www.alleastafrica.com/category/latest-news/rwanda/">RWANDA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023"><a href="https://www.alleastafrica.com/category/latest-news/south-sudan/">SOUTH SUDAN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1024"><a href="https://www.alleastafrica.com/category/latest-news/sudan/">SUDAN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1025"><a href="https://www.alleastafrica.com/category/latest-news/tanzania/">TANZANIA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1028"><a href="https://www.alleastafrica.com/category/world-news/">WORLD NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1027"><a href="https://www.alleastafrica.com/category/political/">POLITICAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1029"><a href="https://www.alleastafrica.com/category/social-affairs/">SOCIAL AFFAIRS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011"><a href="https://www.alleastafrica.com/category/video/">ENTERTAINMENTS</a></li>
</ul>				</nav>
<div class="penci-menu-hbg-widgets2">
</div>
</div>
<div class="penci-hbg-footer">
<div class="penci_menu_hbg_ftext">@ 2018 - All East Africa</div>							<div class="penci-menu-hbg-socials">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/alleastafrica" title="Facebook"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/alleastafrica" title="Twitter"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="#" title="Youtube"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>				</div>
</div>
</div>
</div>	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
<div class="penci-wrap-gprd-law">
<div class="penci-gprd-law">
<p>
This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish.				<a class="penci-gprd-accept" href="#" data-cookie="show">Accept</a>				<a class="penci-gprd-more" href="#">Read More</a>			</p>
</div>
</div>
<script>(function() {function maybePrefixUrlField() {
if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
this.value = "http://" + this.value;
}
}
var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
for (var j=0; j < urlFields.length; j++) {
urlFields[j].addEventListener('blur', maybePrefixUrlField);
}
}
})();</script><script type='text/javascript' src='https://www.alleastafrica.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.alleastafrica.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.alleastafrica.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/www.alleastafrica.com\/wp-admin\/admin-ajax.php","nonce":"755ed80b30","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.alleastafrica.com/wp-content/themes/otatech/js/script.min.js'></script>
<script type='text/javascript' src='https://www.alleastafrica.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.alleastafrica.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async'></script>
<script type='text/javascript' src='https://www.alleastafrica.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'116169710',post:'176658',tz:'0',srv:'www.alleastafrica.com'} ]);
_stq.push([ 'clickTrackerInit', '116169710', '176658' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.84758901596069 seconds, on 24-06-20 5:46:08 -->